PDA

View Full Version : No language support detected



Deathawk
30.05.2005, 17:52
Operating System: 2000 Proffessional
Burning Software: Cannot Burn
Anti-virus Software: None at the moment ;)
DAEMON Tools Version: 347

Well, I installed daemon tools, had it work for about 1 1/2 months and then all of a sudden every time i try to start up daemon tools an error pops up saying

NO LANGUAGE SUPPORT DETECTED!

I've tried reinstalling it, and other things numerous times but no dice.

SOMEBODY HELP ME!
I NEED ONE ON ONE ATTENTION(Lets not make that sound weirder than it already is ok kids.)

,jACkdA\W
30.05.2005, 20:09
I do remember having read a couple of posts about that over the last year or so. You tried searching for them?

Duh
31.05.2005, 08:30
Operating System: Win XP SP2
Burning Software: Nero
Anti-virus Software: Norton
DAEMON Tools Version: 3.47

I've searched the forum for solutions to this problem without success.
Does anyone know what the "No language support detected" probelm is caused by?
Is it some register key or file that is missing?

Copytrooper
31.05.2005, 08:40
Actually newer versions just load the dll from Lang subfolder. So there's either a problem with reading permissions for that folder, or the dll itself (e.g. corrupted).
Btw did you install another language dll with any/earlier Daemon Tools version?

Duh
31.05.2005, 20:49
I installed it on a clean machine. Nothing preinstalled but WinXP SP2.
But I did it from a msi-package made with Wise package studio.
It's that package I'm trying to get to work.

FunkNinja
01.06.2005, 15:24
Operating System: XP PRO
Burning Software: none
Anti-virus Software: NAV
DAEMON Tools Version: 3.47

I have tried to install, unistall, reinstall D-Tools 3.47 95432654234 times...
Same problem: "No language support detected".
I didn't install another language dll with earlier versions.

Deathawk
05.06.2005, 14:46
Unfortuantly i cannot get it to work with the previous topics advice. I'd like somebody to get it to work, as i found daemon tools very handy with a laptop.

Sundesz
09.07.2005, 22:47
Operating System: Windows XP SP2
Burning Software: Nero
Anti-virus Software: Norton AntiVirus 2003
DAEMON Tools Version: 3.47

I have the same problem and it's very annoying. As you mentioned after 2 month DT crashed with "no language..." message. I've already reinstalled it but nothing... Somebody help us. :cry:

wheelbarra
30.07.2005, 06:57
Operating System: XP
Burning Software: Roxio easy CD/DVD creator 6
Anti-virus Software: Norton 2004
DAEMON Tools Version: 3.47

Exactly the same problem for me!
Installed D-tools 3.47, worked perfectly for about 3 months, (I really liked it), then this language error started poping up...
I've tried uninstalling from control panel and then reinstalling (over 10 times) but the same error.
what can I do?

lienc
01.08.2005, 01:34
Operating System: XP SP2
Burning Software: Nero
Anti-virus Software: F-Prot
DAEMON Tools Version: 3.47

Had same problem, the following worked:

1. Uninstall daemon tools, if this can't be done use Winrar to extract the msi file from the daemon(version).exe you downloaded and point the uninstaller to that
or download the older msi from this site.

2.In device manager uninstall the virtual scsi adaptors, those without a manufacturer and the generic virtual dvd/cd-rom device/s.

3. Remove the daemon.dll from windows directory, i.e C:\WINDOWS\daemon.dll. Do a search make sure daemon.dll, d344prt.sys, or d344bus.sys are not in the system. Also search the registry for these AFTER backing up for good measure. :|

Re-boot, reinstall.

In the past could'nt get daemon to run when sp2 came out with the DEP so I have that disabled also.

N.B No Londoners were damaged in the writing of this post - gee whiz with the 'illegal activity' pop-up flags!