View Full Version : New DT problem all of a sudden with Sims2 & University

06.06.2005, 22:42
Operating System: XP Pro SP2
Burning Software: Nero. Alco, CDRWin
Anti-virus Software: McAfee Enterprise 7.1
DAEMON Tools Version: 3.47

I did a search and did not see this anywhere:

I got retail disks for my kids. Made images and mounted in DT 3.47 and it had been working fine for months now. Then a day or 2 ago, my kids got SafeDisk errors when trying to run Sims2 games that WERE working just fine before (~df394b.tmp, & ~deeca4.tmp, etc.) The only way I finally got them to run was to UNinstall Alco AND DT 3.47!!! This is a new problem that just started all of a sudden. I tried the images on 2 other family computers, and they are still working fine. All the same OS and update patches, antivirus, etc. ONLY this one computer. Never had to remove DT 3.47 before to get Sims2 to run??? Anyone got any ideas??? It has got to be a file or update or something that I can hopefully remove or fix??? Googling ~df394b.tmp & ~deeca4.tmp, looks like a lot of people are having this trouble with SafeDisk all of a sudden??? But found no FIX for it as yet.
Thanks for any help. If someone has a solution I have about a dozen forums I can post the answer on for others that need it.
isepiq 8)

07.06.2005, 21:10
I have noticed a difference on the 2 computers that still run DT 3.47 & Sims2/Sims2 University. It appears that the other 2 are blocking internet access to a Sims2 .exe file. It is listed in both blocklists in the Firewall. On the computer that is NOT letting DT 3.47 exist, there is no internet blocking listed for Sims2 2, any file.
Is it possible that SafeDisk was allowed to update something that looks for DT 3.47??? Can I find it and delete it or install an older version?
I have already tried completely deleting and re-installing Sims2 from my retail disks on the problem computer. No go.
isepiq 8)

08.06.2005, 12:50
Since the original discs don't work, have you tried contacting EA directly?
Also, you could try removing all copy protection drivers manually from the registry and \system32\drivers and then reinstall, this should solve most SecuROM problems.

13.06.2005, 05:44
Got it fixed. Deleted secdrv.inf, secdrv.pnf, & secdrv.sys from problem computer. Replaced with files from another computer with no problem. Rebooted and ran Daemon Tools and Sims2/University again with no problem. ONE of the Safedisk files listed above had a different file size than on the working computer. XP installs the above Safedisk files when installed. The problem file was listed as 120kb. After replacing, it shows as 12kb.
All in all, it looks as though the larger Safedisk file had Daemon 3.47 AND the newest Alcohol blacklisted. Still not sure how or when it got changed/updated??? Hope this information can be of use to others.

isepiq 8)

P.S. EA is of NO help, even with your full retail disks. If this safedisk update gets on your copy of Windows XP, you will NOT be able to run Sims2 or University with Daemon 4.7!!!!!!!