PDA

View Full Version : deamon tools wont reinstall



clampi2004
12.06.2005, 13:45
Operating System: windows XP
Burning Software: nero 6.0
Anti-virus Software: norton 2005
DAEMON Tools Version: 3.47

i had deamon tools working fine untill i tried to change some reg entrys, so that i could install Imperial glory, here is what i did:
Find this entry in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
right click on "MountedDevices"; next, click on "Permission...": a window will appear; select the "Administrators" group:
a menu with the name "Permissions for Administrators" appears below.
In this menu you will see the text "Read" with two choices next to it (Allow or Deny). Click on "Deny", then on "OK"
and last confirm your choice by clicking on "Yes" in the dialog window which has appeared;
- Find this entry in the registry:
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\Scsi
under \Scsi you will find entries like "Scsi Port 0", "Scsi Port 1", "Scsi Port 2", "Scsi Port 3", etc etc.
Now click on any of these entries and look for the one with the text "d347prt" next to "Driver" key; right click on this entry;
click on "Permission...": a window will appear; select the "Administrators" group: a menu with the name "Permissions for Administrators"
appears below. In this menu you will see the text "Read" with two choices next to it (Allow or Deny). Click on "Deny", then on "OK"
and last confirm your choice by clicking on "Yes" in the dialog window which has appeared;
Close the Registry Editor window;
Now you can mount DVD image in Daemon Tools and play!

Any way once i had mounted the imahe it worked fine, untill i tried to unmount the imperial glory image and mount a new image, i got a error telling me that there was something wrong with the scsi drive, so i then uninstalled deamon tools and tried to reinstall it, but then i got a error saying that the driver deamon tools needed was already in use and the imperial glory virtual disk is still there and i cant get rid of it, pls help