View Full Version : can't mount "unable to mount image. file not accessable"

15.06.2005, 20:20
Operating System: windows XP sp2
Burning Software: the one that comes with windows... the wizard
Anti-virus Software: none
DAEMON Tools Version: 3.47

I tried to mount a .mds file that seems to have a corresponding .mdf file (pardon me if im a n00b and they always do) and I get an error saying: "unable to mount image. file not accessable". please help.

25.10.2005, 08:05
I have this same exact problem. Was there no answer to this poor fellow's question that I might learn from?

25.10.2005, 10:04
How did you create the image file (program and version and settings used)?

I'm assuming you used Alcohol to create the image file. The simplest solution is to put the disc back in your PC and recreate the image file. If you still get the error message, let us know.

25.10.2005, 10:42
make sure the both have the same name example,

I have noticed this have been a problem with they are named diffrent (YES I have done it *blushes*)