PDA

View Full Version : PLEASE HELP



badgers
09.02.2003, 04:26
I have been using an older version of d-tools for a year now. I decided to upgrade to the newer version. I tryed installing on top of the old one and I got BSOD, rebooted and uninstalled the old version., rebooted.
Tryed to install new version and another BSOD...............
Now I can not even boot in safe mode!!!!!
I get a can not load cdrom.sys error, even safe mode can not boot.
I am in need of help, please.

This box has two bootable drives, both running W2K. That is how I am able to write this, thank god for back up stuff.

I can see the other drive(main system) should I rename the cdrom.sys or copy the one I have on this working drive over?
please help, this is my main system and the one I am on now is only the OS and nothing else.

thank you for your tiime and have a good day

badgers
09.02.2003, 04:30
Sorry, w2k with sp3
AMD on an epox 8K3A+, the main drive is on a standard motherboard IDE channel.
256meg of ram, Geforce 3 Ti 200 video card.

nothing in the hardware or software has changed at all from a working 3.2 version to the now BSOD on boot with the attemped 3.29 version.

any help will really be appreciated.
thank you for your time and have a good day

badgers
09.02.2003, 04:40
sorry it is in winnt\system32\drivers\cdrom.sys
but I copied over the version from the backup and now redbook.sys is bad
I am going to try and copy that over now. I am still only in safe mode and getting BSOD on boot.

any help is appreciated.

badgers
09.02.2003, 05:56
I am back up and running without d-tools

it was just those two files.

is there a problem with 3.29 and win2K????

thank you for your time and have a good day

Development
09.02.2003, 08:06
Do you have memory minidump file so I could look at it?