PDA

View Full Version : Installed DT now windows won't load DOH!!



ShinyAltec
23.06.2005, 00:20
Operating System: Several different OS's (lan party lol) mostly xp tho
Burning Software: Adaptec, nero, others also...
Anti-virus Software: norton, AVG, and others...
DAEMON Tools Version: 3.47

I use this software at home and it works fine, love it in fact. Well I go a lan party and we threw DT on about 12 comps so we could load up a couple old games for some fraggin action, well after all the installs and reboots, 8 of them would not reboot, windows loading bar would freeze and they would just sit, so we try booting in safe mode, pressing escape to cancel loading the d347bus driver file, and we try letting it attempt to load, same thing. At this point we are all going about ape-shit... Anyways, we hop on the forums and start searching for similar cases, well seems like more than just a few people have had this problem, so we throw in some XP discs, boot into repair console, and try to rename the d347 files, nothing... So then we try to delete them, works on 1 of the 8 computers, he uninstalls and vows to never install ur "flawed" software again...(like I said, I love DT though, but he definitely is not going to risk it again...) So then after reading a bit more, I find a post with some kid that is having the same problem, the admins tell him to delete/rename, it didnt work for him either apparently, well he then reposts in another topic claiming that he ran chkdsk /r from the repair console and it fixed the problem, and one of your senior members or admins basically flamed him saying that chkdsk /r had nothing to do with the problem and told him not to repost... well we tried doing the chkdsk /r and it worked on all 7 computers, so basically I had like 7 dudes ready to beat me up because they thought they were gonna have to reformat, and I'm kinda wondering why you guys don't recomend trying the chkdsk /r command, because it obviously works... But keep up the good work, just thought I would share this with you all.

Daemon Tools Ownz!
Jeremy

plexwriter
23.06.2005, 03:01
Operating System: NA
Burning Software: NA
Anti-virus Software: NA
DAEMON Tools Version: NA

Heh, goes to show you that the admins don't know everything. 8) I have to say though, that seems really worrisome that the same problem would occur on 8 out of 12 computers. Makes me wonder if Daemon Tools is actually pretty buggy, although I have not had a problem with it myself. Are you absolutely sure it was Daemon Tools and not something else that got installed on the computers?

Copytrooper
23.06.2005, 08:35
Where did I flame and where did I say not to repost?
I only said - and that's a matter of fact - chkdsk /r checks and repairs (if needed) the hdd file system only. The question regarding starting a new thread was related to the possibility to reply in his own thread instead of starting a new one. ;)
Moreover if renaming/deleting of Daemon Tools driver files does not help, the hang is NOT caused by Daemon Tools.
All this is a really strange problem though.
But if chkdsk /r really helps, we'll tell other ppl with such problem to try that too. :mrgreen:

masteryoda34
23.06.2005, 13:40
Operating System: XP Home
Burning Software: A120 Nero
Anti-virus Software: Norton Internet Security 2005
DAEMON Tools Version: 3.47

I'm surpirsed that so many computers were affected like that. Everyone at my lan parties (about 8 people) has daemon installed without any problems.

Copytrooper
23.06.2005, 13:48
Well, acutually millions of users world wide run Daemon Tools without any problems, but what's even more interesting is that chkdsk /r solved the problem.

Leadfoot
26.06.2005, 14:23
Operating System: Windows XP
Burning Software: Nero
Anti-virus Software: Norton
DAEMON Tools Version: 3.47

I am having the exact same problem with my system.
Can the person who posted the very first story, please leave some more detailed instructions on how to use the Windows Recovery to be able to do the checkdisk /r method.

Thanks.

Copytrooper
26.06.2005, 14:49
Boot with your OS CD into recovery console, enter the number of the installation you want to logon (usually 1), enter admin password, then run chkdsk /r command.

Leadfoot
26.06.2005, 14:55
Got that far, but for some reason it won't accept my usual windows password. I of course am the administrator but it won't accept it.

What kind of admin password is this?

Copytrooper
26.06.2005, 14:57
The Administrator password used during installation, not a user password of some user with admin rights.

LocutusofBorg
26.06.2005, 15:05
I want to point out this for those of you worried about the "buggy" daemon-
tools.

It is a matter of fact that users who don't experience any problems DON'T post
into the forums, telling us that everything works as expected.

DT3.47 is downloaded (only on OUR website!! although it's available from many other websites) by more than 13 million users - it is NORMAL
that a small percentage of that users are affected by problems, and MOST
of that problems are NOT related to Daemon Tools itself. We're trying hard
to iron out any bugs.

However, we will add the chkdisk/r to our FAQ/CPAS-forum. It IS appreciated
to report us such solutions, but one thing is for sure: chkdisk/r is for sure
not repairing anything on OUR side of the table, moreover it seems that
the system itself was affected. Nevertheless, I want to thank you for this
report

SillyMe
01.07.2005, 04:24
Operating System: WinXP
Burning Software: Alcohol, nero
Anti-virus Software: none
DAEMON Tools Version: 3.47

Same problem here dude. Renaming then deleting the files didn't help. I didn't no about the checkdsk/r thing so I ended up formatting last night.
Happened on my mothers machine. I think she had an image mounted across my home network from my computer.

I think the network aspect is key to the problem.

heres something I found on a blog while I was trying to find the fix.
The problem may be with the image that is mounted before Windows Starts. You may not want to configure Daemon Tools to start with Windows or autoload an image. I think this problem arises if your image exists on a drive that is not available until after startup or on a SATA drive.
http://blog.pjd.nu/archives/2005/01/08/windows-xp-login-screen-freeze/

Maybe, I dont know, it seems to be a common thread in the issue. I think all those brainy geniuses (or genusi, im not sure) should definetly look into it as the cause of this problem.