View Full Version : Unable to mount image. Unit is locked

23.06.2005, 08:32
Operating System: Windows XP
Burning Software: dont know
Anti-virus Software: dont know either
DAEMON Tools Version: 3.47

When ever I try to mount or unmount and image I get this error.
I quess it might can be caused by starforce protection or something similar, but im a total noob in this area so thats only a quess :shock:

I know there is a post about this in the Common solutions forum but it didnt help me solve the problem.
But no one has been posting there since Fri May 16, 2003 19:21 so I thought it would be easier to get help here.

Thanks :)

23.06.2005, 08:39
Figure out which program sends lock drive request, usually some game exe still running in background due to buggy protection. End that process via task manager, then try again.

23.06.2005, 08:50
I cant seem to figure out whats locking it, cant find anything in the taskmanager. I'm not sure what processes I can remove, not want to cause more problems than I allready have, but all processes gets restarted if I restart my computer right?

Could it be a recently installed game thats locking it?, like a starforce protected game or something.
Because I know daemon tool worked perfectly just a couple of days ago.

23.06.2005, 09:25
it works now, but only because I reinstalled Daemon tools. Have no idea what caused to problem... But its solved :D

19.04.2006, 05:47
I had this same problem, I tried to uninstall DT, then installed DT4, and now I can only mount one image. It's like it's stuck somehow. I can't find anything in taskmanager that is obviously the problem, now, I can unmount the image just fine, but it comes back whenever I try to mount any image. The image I am trying to mount doesn't matter, it only mounts this one image that I recieved the error message from originally.