View Full Version : Mounted image will not unmount

10.02.2003, 00:46
This probably was not very smooth, but I updated daemon while I had an
image mounted without realizing it. The image still appears as a drive,
however it does not appear as a mounted image in the newer version. So
the new daemon thinks it is a valid drive on the pc not one the older
version created. I cannot delete the bin file because it is in use. It is a
messed up situation. Anyone got any ideas?

10.02.2003, 01:47
Sorry, but I don't understand you.

1) What version did you update?
2)Does virtual drive appear in Explorer?
3)Is mounted image displayed in Daemon Tools tray icon?
4)What happens if you unmount from tray icon?

10.02.2003, 02:06
@venom: I think this is what he means:

He had a drive in old daemon-tools (called, say X:)
When he updated, new daemon-tools doesn't think X: is a virtual drive.
Windows however, still see X: as a normal drive, and a .bin file is mounted to it.

@sakka252: Here's what I think:
The old scsi/cdrom adpater are still installed. Go into device manager, and remove the scsi adapter (not st3???). THen goto cdroms, and remove the old virtual one (if you remove a newer one, it doesn't matter).


14.02.2003, 13:18
That worked great. I had tried some similar things, but that was the way to go. Thanks.