PDA

View Full Version : This probably gets asked a lot, but - 'Virtual SCSI Driver Not Detected'?



DragoGoldenwing
27.06.2005, 15:12
Operating System: Windows XP Home Edition SP1
Burning Software: DeepBurner 1.6.0.198
Anti-virus Software: AVG Antivirus Free Edition 7.0.323
DAEMON Tools Version: 3.47

I honestly don't know what it means, or what I should do. It started off causing my computer to crash during boot, and I came here to see if the website said anything. Uninstalled EasyCD Creator (Never used it anyway) and now my computer boots normally again, but it always gives me an error that says 'Virtual SCSI Driver Not Detected', and then gives me the same error when I try to start the program. Checked the commonly asked questions, and none of them said anything about this. Tried searching the forum; Got over a hundred pages of people asking this exact same question and never getting an answer, so I'm not too hopeful here, but... Can anyone tell me anything about this?

Copytrooper
27.06.2005, 15:39
Did you try to un- and re-install after removal of Easy Coaster Creator? Did you remove its drivers completely?
Also check if you've minidump (in Windows\Minidump folder) related to that crash, if so send newest file to support@daemon-tools.cc with reference to this thread.

DragoGoldenwing
27.06.2005, 17:03
I'd already checked for a minidump, it happened too early in bootup to make one I suppose. The other references to that problem I'd read here also said it was happening too early on for a minidump to be made.

But no, I hadn't yet tried reinstalling Daemon Tools. >_> I'll... Go do that now. </LameExcuseToLeaveBeforeHeMakesHimselfLookEvenDumbe r>

Akakino
29.06.2005, 07:45
Operating System: Win XP Home SP 2
Burning Software: Nero 6.6.0.6
Anti-virus Software: Norton Antivirus 11.0.11.4
DAEMON Tools Version: 3.47

So far I have the same problems as you wrote. I removed Damon by uninstall and tried to reinstall, but I allways get the message: Some driver has invalid name or conflict with other files in system. Please choos another name or make sure to reboot... Reg Cleaner is deinstalled, Keys are manual deleted, also both drivers at windows/ system32/ drivers, but the message is still the same. Plz help! Tank you

Copytrooper
29.06.2005, 08:42
You must follow all steps mentioned in thread about error 25002 in common problems and solutions forum. Don't forget to reboot before re-installation.

Akakino
29.06.2005, 09:49
3 Days of hard work..., but at the end it was very easy. Phantastic, my Damon ist working again without any probs, thank you very much for help!

blazin89
29.06.2005, 17:27
Operating System: xp sp2
Burning Software: roxio
Anti-virus Software: norton
DAEMON Tools Version: 3.47

Im still battling drago's problem, I followed all steps mentioned in thread about error 25002 and thats where I think The biggest problem occured, where I uninstalled my Virtual SCSI driver...

But still nothing, I tried installing the older daemon tools and the new one and its still the same thing!! I dont understand.....

look under my manage in my computer, isn't there somethin missing?:
http://x2.putfile.com/6/17911585246.jpg
btw if you dont see anythin, let it load or click here
http://putfile.com/pic.php?pic=6/17912022623.jpg&s=x2

gr2gztch
02.07.2005, 09:04
Operating System: Windows XP
Burning Software: Nero
Anti-virus Software: Nortons Antivirus Professional 2005 with Nortons System Works Premier
DAEMON Tools Version: 3.47 Finally

blazin i had the same problem at first, make sure daemon 3.47 is installed follow the link provided by the admin if you dont know it here it is:
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=2287

after doing this make sure you restart your computers, then reinstall. i think a key thing that daemon doesnt tell you is if the driver names will conflict, Alcohol 120 does. anyway rename the driver names to different things make sure the leave the ends on such as prt, and bus. im almost positive that will work

moonchaser
02.07.2005, 09:35
Operating System: xp
Burning Software: feurio
Anti-virus Software: zonealarm
DAEMON Tools Version: 3.47

have been a daemon user for some time. Got a new dell workstation. Crashing to blue screen after installating Daemon. My dell has a raid 0 set with 3 drives. Never had a problem with raid/scsi installed before. I know daemon is not the problem but the adaptec scsi drivers somehow are.....???
Ayway I have read all these threads and tried the chkdsk/r which did not resolve this. It's a shame. I wish I were smart enough to figure it out.
I can go into last known config on bootup but get the scsi driver not found error. I know someone here has the answer. Please help us.


[/img]

Copytrooper
02.07.2005, 11:00
Check if you've minidump related to that crash (in Windows\Minidump folder), send newest file to support@daemon-tools.cc with reference to your post in this thread.

moonchaser
03.07.2005, 11:08
I'm sorry.
How do I access the minidump folder :|

blazin89
06.07.2005, 02:40
I also have a Dell dimension, but I've tried past versions of daemon tools and still nothin, I've followed the Error 25002, or how to remove Daemon Tools drivers topic and did all of that...and when I tried to do it a second time, everything was already cleaned..but still nothing you know, its so frustrating when it cant be fixed... :cry:

reduced
30.01.2006, 20:46
Dear Somebody!

I would be pleased if one of you could analyse my last minidump file. I hope it will tell me something about my well known "virtual scsi driver not detected" problem. I downloaded starforce removal tool but it didn t find anything. I tried to install 3.47 then 4.03 but the problem is still there. If i don t use my chipset drivers daemon 3.47 is working perfectly but i would need the chipset drivers. I have gigabyte nforce2 GA7n400. Is it possible that the chipset driver is protected by some kind of starforce or something else?
I tried alcohol and nero image too, but the computer restarts from itself when i want to activate the virtual device. So the nero scsi driver is there on the device manager but i can not activate the virtual device.
I have xp and sp2 and nod 32 and nero 6.6
Please help:D
I didn t install any games

pierrem-m
19.09.2006, 09:57
G'day All,

The following URL has the following fix for this problem which worked for me (Win2K SP4) -

http://edseek.com/archives/2005/12/13/trouble-with-daemon-tools-4-and-scsi-device/

"If you have recently tried to install Daemon Tools 4, you may have encountered the error Virtual SCSI driver not detected, preventing Daemon Tools from starting after installation is complete. On a Windows 2000 SP4 system, wander into Start -> Settings -> Control Panel -> System, then click on the Hardware tab. Finally, click Device Manager. If you see that a device under SCSI and RAID controllers has an exclamation point (!), you win.

To resolve the issue, you can now right click on the device with the exclamation point and select Properties. Now click the Driver tab and click Update Driver In the Upgrade Device Driver Wizard, click Next, Search for a suitable, and Next. Check only Specify a location and enter the path c:\winnt\system32 on a Windows 2000 Professional system and click OK. (The path probably varies on a Windows XP system.) Windows should find a SCSI/RAID Host Controller. Click Next and Yes when warned the device driver is not digitally signed. Now, finish the process by clicking Finish.

Windows will probably want to restart. Allow it to restart once its convenient. You should find that Daemon Tools v4 is finally able to install a virtual CD-ROM drive, which will of course require you to reboot again. However, once your reboots are complete Daemon Tools should be working correctly.

If you made the mistake of installing Anti-Blaxx, you may wish to review a thread in the Daemon Tools forum with a walkthrough for getting Daemon Tools v4 to work after Anti-Blaxx has broken everything on Windows XP. On Windows 2000 I did not need to complete past step four as both applications seemed to uninstall without leaving any fatal leftovers."

Daemon Tools 4.03 now works like a charm!