PDA

View Full Version : System Restarts



nek
04.07.2005, 16:49
Operating System: WinXP
Burning Software: Nero6603
Anti-virus Software: none
DAEMON Tools Version: 3.47

I cant seem to get some virtual Cd-Rom program to work on my PC
(By some i mean Alcohol, Nero ImageDrive, and of course Daemon Tools).

If i dont load the d347bus file the computer boots fine.

I need to have a virtual cdrom drive to mount my images.

My comp specs are
Sempron 2800/Gigabyte K8NS (nForce 3-250)/512mb ram

Funny thing is that it worked for another PC which is a
A64 3000+/Gigabyte K8Ns (nForce 3-250)/512mb Ram and
A64 3000+/Gigabyte K8NF-9 (nForce 4-4x)/2x512mb Ram

Im confused... please help.

Copytrooper
04.07.2005, 16:59
Check if you've minidumps related to that BSOD/crash, send newest file to support@daemon-tools.cc with reference to this thread.

nek
05.07.2005, 10:53
where do i find these minidumps?

Copytrooper
05.07.2005, 11:11
In Windows\Minidump folder. :idea:

nek
05.07.2005, 13:10
Cant find the file.

Tried to force it to go to my D:\ but it still doesnt work.
However i did make it display the blue screen instead of restarting.

The error is

PAGE_FAULT_IN_NONPAGED_AREA

STOP: 0X00000050 (0xF15783C8, 0x00000000, 0xF00ECDEB, 0x00000000)

Ive actually managed to narrow the problem down.

Its conflicting with my HP 1210 All-in-One Printer software.

If i install the Printer drivers manually, Daemon Tools work, however my scanner refuses to work - even if the drivers are installed - this is cos the software isnt installed.

But the only way to install the software to enable the scanner is to install everything that comes on the HP Disk (pretty stupid eh).

So its either have Daemon Tools, and have a all-in-printer where only the printer works, and the scanner doesnt or

Dont have Daemon Tools (or any other Virtual CD-Rom software installed at all), and have my All-In-One Printer, scanner working.

This explains why it works on all the other systems cos non of the have the printer software installed, cos they dont have the printer.

Anyways, pretty upset about this. Do you have any ideas how to resolve this issue (ive looked on the HP site and come up with zero resutls).

Help?

nek
09.07.2005, 15:50
hello?
*bump*

Underheaven
09.07.2005, 16:22
Try pasting '%SystemRoot%\Minidump' without the quotes into the Windows Explorer Address Bar. It that folder really empty? I see you tried to configure saving to drive D. You might want to think about putting it back to '%SystemRoot%\Minidump', but that's just an idea of mine because it has always worked for me.

If you want this fixed you should try to get your minidump files working. That seems like the next step, nek. I bet we could help you more than HP would be willing to (assuming blame on HP's drivers).

Try reading and using the suggestions in these links at microsoft.com so that your minidumps appear in the proper folder:
Preparation Before You Contact Microsoft After Receiving a STOP Message on a Blue Screen (http://support.microsoft.com/kb/314103/EN-US/)

How To Configure System Failure and Recovery Options in Windows (http://support.microsoft.com/default.aspx?scid=kb;en-us;307973&sd=tech)

nek
14.07.2005, 13:07
Tried for some reason it doesnt wanna do a minidump =(
Is there any other way you can get the info?

Copytrooper
14.07.2005, 13:18
Do you have afs2k.sys in Windows\System32\Drivers folder?