View Full Version : Error 25057 : What is this? I can't install!

12.07.2005, 20:25
Operating System: Windows XP
Burning Software: Nero
Anti-virus Software: Norton AntiVirus, Microsoft AntiSpyware
DAEMON Tools Version: 3.47

I just downloaded Daemon. I tried to install it, and everytime I do, a message omes up, saying -

"Device Setup Error: code 25057 (061E1), 2(0x2). Contact your support personnel."

Then it stops installing. what causes this?

Then I tried downloading it from eMule. Same message comes up.
Now I'm getting really pissed off. can someone help me out here?

12.07.2005, 21:00
Operating System: Windows XP Pro SP2 SlipStream
Burning Software: Alcohol 120% v.1.9.5 Build 3105
Anti-virus Software: Kaspersky AV Personal v.5.0
DAEMON Tools Version: 3.47

try this thread m8


29.07.2005, 21:37
Operating System: WinXP Pro sp2
Burning Software: Nero
Anti-virus Software: Computer Associates
DAEMON Tools Version: 3.47

PIII 600mhz Sony VAIO Laptop(Don't laugh this is is just a goof around computer to watch dvds,etc)

I installed Daemon tools a few days ago with no problems and it was working fine, but due to some other problems, had to installed it. Now that I have resolved the other issue, I am trying to reinstall, but I keep getting the Error 25057 on install.

I have done all the things listed on the other posts, but still can't get it installed:

changed Boot.ini to AlwaysOn(although this is an amd issue)
manually removed all drivers(as detailed in help)
tried changing the bus to another number.

Still no go - anything I'm missing or is there anything else I can try.


30.07.2005, 13:38
The boot.ini switch is used for AMD64 only.
Do you use a non-standard ntoskrnl.exe (e.g. some alternative boot logo)?

31.07.2005, 20:13
The boot.ini switch is used for AMD64 only.
Do you use a non-standard ntoskrnl.exe (e.g. some alternative boot logo)?
I am not using any alternative boot logo, but Sony Vaios do display a"Sony" logo at Boot up, but there's no control of this through the Bios or anything- So there is no way to turn it off. Do you think that could be the problem?
Like I said before, I had Daemon tolls running before, but had to remove it due to some error issues(Ended up being a bad video driver). Now I want to reload it but I can't.