View Full Version : Daemon Toolz won't load at all

25.07.2005, 10:54
Operating System: Windows XP SP1
Burning Software: Nero 6, Alcohol 1.9.2
Anti-virus Software: Norton 2004
DAEMON Tools Version: 3.47

I install the program fine, restart etc but then I go to run it, I get the load cursor for half a second and it doesn't load...

So what's the issue here? I've uninstalled/reinstalled, repaired etc.

25.07.2005, 11:11
Do you see the tray icon? If not check related thread in common problems and solutions forum.

25.07.2005, 14:22
Yea. Anyway fixed that problem.

Now it's not emulating my CD correctly (Empire Earth 2) and I get the emulation error about the Securom.

Is it conflicting with any of the software Above?

Perhaps it's the image created with Alcohol? I'm going to create one with Nero.

All emulation settings are "On" as well.

Agh, I made a new one in Alcohol just then and I can't unmount the image create because it is "locked".

25.07.2005, 14:55
The unit is locked error is due to SecuROM bugs - the exe is probably still running in background, thus still sending lock drive request. End related process via task manager and try again.
You don't need any emulation to play from mounted image, you need image with DPM data though.
For anti blacklisting of virtual drives check e.g. this thread (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=5492) - note that we don't give any support for such tools, contact its creator if you run into problems after using it.

26.07.2005, 18:34
I always unlock the virtual CD/DVD-ROM by opening Nero, closing the wizard that opens at Nero startup, then pressing ctrl-i, choosing the drive from the dropdown, and then pressing eject. That forces it to (virtually) eject, even if there are still lock counts set by SecuROM 5.x or 7.x.

11.08.2005, 14:05
Operating System: Microsoft Windows XP Home Edition
Burning Software: Alchohal120
Anti-virus Software: Norton
DAEMON Tools Version: 3.47

I am having trouble with getting the program to start. I tell it to open and all I get is the load curser. I tried the instructions on the other thread but nothing worked.

11.08.2005, 16:24
So you don't see the task bar/tray icon? Check this thread then: