View Full Version : Msiexec error

25.07.2005, 23:23
Operating System: Windows 98 SE
Burning Software: Clone CD
Anti-virus Software: AVG
DAEMON Tools Version: 3.47

I've looked all day and couldn't find a solution to my problem. I just formatted my computer. Daemon tools was working OK before. Now when I go back to re-install Daemon Toolsl, the installer opens up and I get an "msiexec.exe caused general protection fault at krnl386 module", and my whole system crashes.
To the best of my knowledge, no drivers are installed for Daemon Tools, or at least I don't see them in the System devices window.
I also re-installed the windows installer as per the instructions at microsoft.com with no luck.
Any help is appreciated.

26.07.2005, 16:03
Windows Installer is Microsoft product, so there's actually nothing we can do.
Do you have newest Installer and all Windows updates installed (check via Windows Update)?

26.07.2005, 20:23
Yes, I do have the latest. I made sure to download it before I posted.
I also installed the latest ASPI files. It didn't help.
I installed cloneCd virtual drive. It will set-up a virtual drive, but if I try to access it, Explorer causes a general protection fault at krnl386, so I don't think it's Daemon Tools.
Just wondering what it could be, before I formatted, everything worked ok when setting up a virtual drive.

26.07.2005, 20:26
Have you tried deinstalling CloneCD?

26.07.2005, 23:42
I finally got DT to install. After some digging around I found out a firewall was running. Don't really understand how that would effect Daemon tools, but when it was turned off, It installed, mounted the image and was able to play.
Problem though, the virtual drive made with clone cd still causes crash so I think I may have some other problems.
Thanks for all the help!