PDA

View Full Version : My DVD RAM drive screwed by Daemon can only use ONE DISC PER REBOOT



fscii
07.08.2005, 15:44
Operating System: XP SP2
Burning Software: None installed yet
Anti-virus Software: Norton Premier 2005
DAEMON Tools Version: Latest one, I just downloaded it yesterday

Hello I installed daemon yesterday to mount an iso.

When I was done, my DVD-RAM no longer worked properly =(

I quickly uninstalled Daemon [which I really need]

What happens now, is DVD-RAM [has original windows drive letter D: still] can read any disc. ONCE! For example I have an application that has 5 discs. I put in disc one. Windows Explorer sees it correctly, disc 1.

When I pop in disc 2, or 3 or 4 or an audio disc or a dvd movie next -- windows sees DISC 1 !!!!

No matter what I do! I've deleted the drive and let PNP reinstall it. No avail. I've used Norton and another registry cleaner, no avail.

No matter what I do, I can only use one cd, then I must reboot because windows won't recognize it when I change cds, even if I 'refresh' in windows explorer.

PLEASE HELP!!!

fscii
07.08.2005, 16:32
I just called tech support for my pc.

I know this is a Daemon problem becuase

a. It did not happen before installing Daemon [which I used to install other programs from mounted iso's]

b. By going through my tech support I found that the drive DOES recognize changed discs in safe mode using the administrator profile.

Upon confirming those, I went back to regular mode in my profile and once again its happening.

PLEASE HELP ASAP!!!

Copytrooper
07.08.2005, 16:49
Try to enable auto insert notification (AIN) - easiest way is to change related setting in CloneCD options.

fscii
07.08.2005, 16:49
Upon going into my profile and disable - all in msconfig, my drive is once again able to recognize switching drives [but I obviously can't do much else]

I need this rectified ASAP!

Its definitely some lingering component of Daemon.

And the bigger problem at hand, is that I truly need Daemon working properly!!!

But first this nightmare of removing its lingering components/settings-

HELP!!!

fscii
07.08.2005, 17:06
I can also switch discs by merely disabling all for "Load Startup Items" from msconfig. So the problem must reside there from Daemon.

HOWEVER, I see *nothing* listed there for daemon!!!

HOW DO I FIX THIS PEOPLE!?!

THANKS FOR ANY HELP IN SOLVING THIS ONE!

fscii
07.08.2005, 17:08
"Try to enable auto insert notification (AIN) - easiest way is to change related setting in CloneCD options.
"

What does this mean, Autoplay on my drive? What is CloneCD?

I have autoplay enabled but this only started once I installed Daemon. And unfortunately uninstalling Daemon did not help me =(

Please read everything I posted, I have been killing myself for a day on this and need to get it fixed.

Thank you so much

fscii
07.08.2005, 17:24
Hoping it would fix whatever it broke.

No Avail.

Is there ANY hope? Please someone get me out of this mess!

Thank you all

Copytrooper
07.08.2005, 17:43
AIN is NOT autoplay! AIN must be enabled for autoplay, the other way around: autoplay won't work without AIN.

fscii
07.08.2005, 18:01
Ok So if autoplay and AIN are not the same, how do I make the change? How do I do AIN?

I have AGAIN uninstalled Daemon as reinstall didn't fix the problem.

Additionally I found the topic on how to manually uninstall (E.g. removing the devices in device manager, the keys in registry, and even the d3 files from system 32) and I am still screwed.

How do I attempt this AIN thing you are talking about?

What is depressing is that I can get this to work by disabling everything in my startup by msconfig which is obviously unacceptable.

Please explain AIN -I need to try everything!

Copytrooper
07.08.2005, 18:04
Easiest way is to download and install CloneCD trial from slysoft.com, then change related settings in Tools -> Settings -> Auto Insert Notification. You probably need to reboot after enabling AIN.

fscii
07.08.2005, 19:59
I just got it, AIN was already enabled.

Now what???

Underheaven
08.08.2005, 08:47
Ok, you have all the symptoms of Auto Insert Notification being turned off.


This is not a solution. You should try to fix this in some other way. But here I come with a possible workaround:

Open the Device manager. Select your DVD drive. Right click... disable. Wait a few seconds. Select your DVD drive again. Right click... enable.