PDA

View Full Version : Device setup error: code 25057 (0x61E1), 2 (0x2). Contact your support personnel.



daemondk
08.08.2005, 08:33
Operating System: WinXP Pro
Burning Software: Nero
Anti-virus Software: McaFee
DAEMON Tools Version: 3.47

While INSTALLING daemon tools I get the following message in the end of the installing proceedure:

Device setup error: code 25057 (0x61E1), 2 (0x2). Contact your support personnel.

After this above message, the installing proceedure making the following message;

The installer was interrupted before DAEMON Tools could be installed. You need to restart the installer to try agin.

I have been trying many times, but the same story happens all the time.

Further, I use the following set-up:
- Bus driver name: d347bus
- Miniport driver name: d347prt

Plz, any idea ??? :idea: :idea:
/Peter

Copytrooper
08.08.2005, 10:02
Do you use AMD64? If so try to change switch in boot.ini NoExecute=OptIn to NoExecute=AlwaysOff - if it works, you can probably change it back after installation.

daemondk
08.08.2005, 20:14
Thanx to Copytrooper in Daemonia :mrgreen:

Youґre right... Iґm using AMD64 - and itґs working perfectly as you described :P Thanx again

/Daemondk



Do you use AMD64? If so try to change switch in boot.ini NoExecute=OptIn to NoExecute=AlwaysOff - if it works, you can probably change it back after installation.

AFS1313
09.08.2005, 02:58
Operating System: Windows XP Professional 64x
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.47

I'm having the same problem >_<...and i don't know what/where boot.ini is. So if you could post the steps as to how to change the boot.ini that would be awesome.

Thnx

Copytrooper
09.08.2005, 10:07
If you use 64bit OS you're out of luck anyway, 'cause 64bit OS is NOT supported yet.

AFS1313
09.08.2005, 15:41
doh! is there any software that can open bin/cue files that is like daemon tools that supports a 64bit OS? And is Daemon tools working on a 64bit version?

LocutusofBorg
09.08.2005, 17:11
we're already working on 64bit version, too

scab
12.08.2005, 15:20
Operating System: win xp pro 32bit
Burning Software: nero 6
Anti-virus Software: mcafee
DAEMON Tools Version: 3.47

Hello guys.

I also get an error on install.
It says: "Device setup error: code 25028 (0x61C4), 126 (0x7E). Contact your support personnel."

I'm on a campus pc, and have some restrictions (I can still install progs though).

Thanks.

scab
12.08.2005, 15:26
forgot to say that I tried to modify the boot.ini, but it didn't work. Probably useless as I can't reboot the computer, as it would erase the HD.

is there anything else?

Cab

Copytrooper
12.08.2005, 15:48
How's error 25028 related to error 25057? And what has error 25028 to do with boot.ini?
The error means that newdev.dll is missing/corrupt. You've to check the system!

scab
13.08.2005, 00:04
Everybody be cool! You, be cool!

:)

hmmmm I've got it... Just did a search and fell on that topic, and thought it was the same number. When I wrote the post I didn't realise I was giving a new number.

Sorry guys... I'll get back to you when I'll have checked that file. But I'm pretty sure it's present, I've been able to burn CDs. I'll write again next time I get to the campus. By the way thanks for the fast answer.

++

Copytrooper
13.08.2005, 10:19
I'm cool, just some ironic questions, you know? ;)
If the file is there it's probably corrupted. Try to replace it with the one in dllcache folder.

scab
15.08.2005, 09:46
Well... Thanks a lot for your help. The file was missing, I copied it, and I have been able to install daemon tools.

;) yesssssssssss

To complete install, I have to reboot...

:( nooooooooooooooooo

if I do such thing, as I am on a campus, the entire HD will be copied again from the network. I guess asking if there is any solution won't bring me anywhere... but I'll try anyway.

"Is there any solution to that problem?"

:) thx ppl.

Copytrooper
15.08.2005, 09:51
I'm afraid no, unless you accept that Daemon Tools will not be fully functional (e.g. blacklistings etc.), other problems may occur.

scab
15.08.2005, 13:09
I'd take what I can, but I'm not even able to set 1 device. I guess I'll find another way of mounting these images...

Thx anyway for the help.

andyflinders
21.05.2007, 04:47
Device setup error: code 25057. I tried editing my boot.ini as per your instructions to no avail. My specs follow:

Windows XP Professional Edition (32 bit)
AMD Athlon XP 2500+
1.50GB of Ram
Nvidia Gforce 6800gt

If you need more info let me know. Thanks much : ).

-Andy

(p.s. This problem occurs when trying to install v3.47. I get a similar(?) error when installing v4.09 X86, namely an "Internal Setup Error.")

andyflinders
21.05.2007, 07:33
Ok, thought I posted this once, maybe Im just retarded. So if this is on here twice, sorry.

Anyway, I am getting that same error (25057) when installing and I am only using a 32 bit processor. Everyone else I can find who had this problem was using 64. But, I tried turning off my DEP anyway, as per your instructions, to no avail. This is when installing v.3.47. I get a similar error when attempting to install v.4.09, that is, an Internal Setup Error. I don't know which is easier to get to work, but I'm not picky : P. Thanks for your help.

-Andy

IQ.
11.08.2007, 12:45
Dear Admin :)
Iґm sorry for my english but iґm from Germany and a helpless women...

The same Error code: 25057, but i also donґt know where the boot ini is and what to do with :rolleyes:
PLEASE can you explain it?

Thanks IQ.

IQ.
11.08.2007, 13:14
Now i found my boot ini and switch it like you describe... but nothing changes... I have an AMD Athlon 3700+ and iґm also using a win 32 System...
I really need Deamon tools and iґm sad that i canґt use it!!!!
Thanks the Lady from germany

Copytrooper
11.08.2007, 16:41
Don't use obsolete Daemon Tools version, it is not supported anymore.
Try v4.09.1, install SPTD layer v1.50 first:
http://disc-tools.com/download/sptd/
Then run Daemon Tools installer after reboot.

Shaitan_Deville
13.09.2007, 17:50
i have windows xp professional............. could some1 plz tell me how i can find boot.ini and modify it...........

KoRn
13.09.2007, 20:16
Start->run


attrib -r -s -h -a c:\boot.ini
c:\boot.ini
attrib +r +s +h +a c:\boot.ini

Shaitan_Deville
14.09.2007, 18:22
i did wat u told me korn, but nothing happened
i did start->run and then that attrib- thing and then opened boot.ini and then manually changed optin to alwaysoff and then did the attrib+ thing............. am still getting the code 25057 error on installation..............

MaLing
15.09.2007, 06:45
After you modify the boot.ini file, you need to restart Windows for the effect.