View Full Version : Possibly damaged the Enum key?

14.08.2005, 05:49
Operating System: XP
Burning Software: None
Anti-virus Software: McAfee SecuritySuite
DAEMON Tools Version: 347

I've had some problems with detecting a hardware device and for some reason I deleted the "Enum" key (LOCAL_Machine/System/CurrentControlSet)... wait... ControlSet001 and 002 are acting weird... might have made some changes to them (possibly deleted something), can't make changes to Enum folder in any of the CurrentControl folders, they also contain nothing?!
I can't install DT, I get the 25009 error or whatever... tried giving permissions and everything mentioned in the other thread... I tried System Restore but nothing... I have System Mechanic 5, I tried looking for registry problems but nothing, should I do restore registry...? problem is... last checkpoint was made SIX months ago... ouch... what to do?
Edit: I was trying to make the 0003 key or whatever it said in the other thread... but I can't ... I don't have any subfolder in the Enum folder and can't modify it in any way or add keys...

14.08.2005, 06:34
I felt the urgent need to tell you...

...how stupid I am. I deleted the whole CurrentControlSet. Windows wouldn't start. I am now reinstalling it.. stupid me... lesson learned- don't dlete reg keys unless you know 100% what you are doing.
By the way I am writing this from a different computer.

14.08.2005, 13:17
you are an extreme pilot indeed ...[/b]

14.08.2005, 23:56
Fresh Windows install. Works great.
Huge thanks to D-Tools team for such a great piece of software.