PDA

View Full Version : Hi, I have a problem installing Daemon Tools 3.4.7



aaronshi
22.08.2005, 02:59
The problem happened below:

1)
When installation is going to end, my WINXP automatically restart.
2)
After that, I click on the ICON on Desktop, it reports: No Language Detected.
3)
I cleaned up the two files in system32/Register Table and Device Manager following instructions given in the forum, and restart.
4)
Then install again but the same problem happens again.

Thanks for anyone could help me.

Underheaven
22.08.2005, 07:46
When you say "my WINXP automatically restart" do you mean after you click yesto the windows installer message (http://msdn.microsoft.com/library/default.asp?url=/library/en-us/msi/setup/schedulereboot_action.asp?frame=true) saying something like You must restart your system for the configuration changes to take effect. Click Yes to restart now or No if you plan to manually restart later? Or is it more like an instant crash without warning and suddenly you are not using windows anymore but your screen is black and its mysteriously rebooting?

p.s. you are posting in the forum where the purpose is to report site errors or problems with the forum website.

Copytrooper
22.08.2005, 13:19
If BSOD/crash occurs during installation check if you've minidump (in Windows\Minidump folder) related to that crash, send newest file (unpacked or RAR'packed - NOT zip'ed) to support@daemon-tools.cc with reference to this thread.

Copytrooper
22.08.2005, 22:39
You've well known problem with Starforce drivers, check thread about BSOD in SCSIPORT.SYS (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=3596) in common problems and solutions forum.

Dregoth
23.08.2005, 12:30
Operating System: WinXP SP2, all windows updates current at 21 August 2005
Burning Software: Nero OEM,
Anti-virus Software: Norton Internet Security Pro 2005, Norton System Works 2005
DAEMON Tools Version: 3.47

Like Copytrooper, I also have/had a problem installing Daemon Tools v3.47. I'd successfully installed it in the past, and have recently formatted my computer and it would not install - to a fresh windows install! The symtoms were:
1 - successfully began installing
2 - when the % complete bar reached about 90%, the system reset. There was no 'windows is restarting', it was as if the reset button had been depressed.
3 - there was no BSOD, the system simply restarted, and when windows loaded, there was an error message stating that 'windows has recovered from a serious error'.
4 - a 'found new hardware' wizard opened, attempting to install a 'SCSI and RAID controllers', D347PRT' device. This, I believe, is the daemon tools driver. This driver did not install successfully and in 'device manager' it was listed as not being installed sucessfully.
5 - the d-tools icon was placed on the desktop, but when ran it gave an error message 'no language detected' and quit the program/didn't load.

OK, so how'd I get it to work?

First up, I used windows restore to go back to before I installed d-tools. That worked fine.
Next, I uninstalled the only game currently installed - V8 Supercars 2, which is protected by the securom/safedisk protection (after reading Copytroopers post about Starforce drivers). I attempted reinstalling d-tools, with the same symptoms.
Next I removed both Nero and PowerDVD 5. During the un-install of PwerDVD, a message popped up alerting me that an install instance of d-tools was currently suspended. I told it to end this and the program successfully uninstalled. I restarted the computer and attempted installing d-tools once more.
This time d-tools gave an error, stating that the driver 'D347prt' was currently assigned/in use and to select another name. I renamed both (there are 2 names you can rename, 'bus driver name' and miniport driver name') with a '1' on the end, ie, 'D347bus1' and 'D347prt1'. D-tools then began to install as before. This time when the % bar reached 90%, a 'found new hardware' wizard opened, which I did not touch at that point, and shortly after that a message box popped up saying that d-tools was installed successfully and the system required a re-boot.

I rebooted, and the 'found new hardware' wizard opened once more, I clicked next, and this time it successfully installed the driver ('D347prt1')...why it worked this time, I'm not entirely certain....

I then went into system->hardware->device manager->SCSI and RAID controllers and uninstalled the original 'D347prt' (not 'D347prt1') - which was listed as not being installed sucessfully. I sucessfully rebooted, and once more the 'found new hardware' wizard opened. I clicked next and it then sucessfully installed the 'D347prt', and now I have two working controllers. I also have two 'virtual drives' listed under windows explorer/my computer as H: and I:, where the d-tools menu opens H:

So what about I:?? I disabled 'D347prt' in device manager and it removed I: from windows explorer/my computer.
I then uninstalled 'D347prt' and rebooted...as expected, the 'found new hardware' wizard returned and wanted to re-install this driver....however, it wanted to reinstall 'D347prt1' (not 'D347prt') SCSI controller!! Before continuing, I checked device manager - 'D347prt' was listed as not being configured correctly, whilst 'D347prt1' was listed as working properly....I told it to install it anyway....it successfully installed, and device manager reported that both SCSI controllers were working correctly...so I was back to 2 SCSI controllers and both H: and I:
Tempting fate, I decided to uninstall d-tools....it uninstalled successfully and removed H: but I: remained. I'm guessing that when the failed install was made, this controller somehow remained behind....so device manager listed 'D347prt' SCSI controller present and working. I began re-installing d-tools, and once more, during the re-install, the message about invalid driver name or conflict occured. So I renamed them (both) again as 'd347prt1' & 'd347bus1' and then the found new hardware wizard reopened, which this time reported that the SCSI controller was NOT installed sucessfully, but the installation completed and the message popped up saying that d-tool has been successfully installed. After a reboot, daemon tools loaded sucessfully, and device manager reported that both 'D347prt' and 'D347prt1' was operating normally, so I'm not too concerned about the windows message stating that it hadn't been installed.

So at the end of the day, d-tools installed, and the additional cd-drive (I: for me) was removed by disabling the 'd347prt' SCSI controller...I can live with that....for now!

Hope this helps!

Copytrooper
23.08.2005, 13:32
I never had any problems installing Daemon Tools. :mrgreen:
Regarding your problem un-install Daemon Tools, and remove leftovers from previous installation(s) by following all steps mentioned in thread about error 25002 in common problems and solutions forum. Reboot after the procedure, then re-install.