PDA

View Full Version : Error reading mounted images after format



DigitalMessiah
24.08.2005, 22:19
Operating System: Windows XP Professional
Burning Software: Roxio Easy CD-Creator
Anti-virus Software: AVG Anti-Virus Grisoft
DAEMON Tools Version: V3.47

ok so ever since i formatted my pc yesterday, when i go to mount an image, it will mount without error, but it will not auto run, or even recognize a disc... the label on My Computer will change from DVD-Drive to CD Drive

any ideas?


EDIT: Alcohol 120% does not work either... i shut down my virus scanner too... no good

DigitalMessiah
25.08.2005, 04:36
weird, i solved the problem, my newly installed D:\ Drive, has the working light on nonstop when the tray is closed.... i guess it somehow prevented the Virtual Drive from being read.... regardless, i solved the problem, the mods/admin can delete this problem thread, or save it for others to learn from if need be

DigitalMessiah
25.08.2005, 04:44
correction.... it stopped working again... it recognized it for a little bit until i had to unmount the image then it all went to crap again.... i've never had this problem before and i've used your program for a little over a year...


EDIT: while fooling around with buttons and options.... i right clicked the Virtual Drive while an image was mounted... i went to Volumes and clicked Populate... seems to fix it until i mount another image... then i gotta hit populate again...

Underheaven
25.08.2005, 18:17
You mean My Computer, select any Virtual DVD drive,right click... Properties,Hardware tab,Properties button,Volumes tab, Populate button.

That's one way to do it ;-)

You need to enable drive type AutoPlay, Auto Insert Notification (AIN) which requires a reboot after making changes to, and also media change notification.

See this thread http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=5865 for information about turning on AutoPlay and AIN.