PDA

View Full Version : Windows Installer problem in XP SP1



algreat
16.02.2003, 23:51
I just re-installed Windows Xp with SP1. I tried to install Daemon Tools but when I clikc on Yes to launching setup.exe I get a Windows Installer error saying:

"This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to varify that this is a valid Windows Installer package."

This happens when I tried to install versions 3.02 to 3.29.

I also looked for an update to Windows installer for xp but could not find one.

I am running: (don't know how much you want so )
Windows XP with SP1
Geforce 2
SB Live! Value
Athlon XP 1600+
Gigabyte GA-7vax motherboard

No burning software installed yet
Winamp 3 installed
Trillian installed

I previously had Daemon tools installed on a XP machine with SP1 so I don't know if there was an update that I downloaded today that messed things up.

Any help is appreciated

Jon

Andareed
17.02.2003, 00:03
Goto C:\documents and settings\username\local settings\temp\daemon, and try to run daemon.msi (if it is present) and see what happens.

algreat
17.02.2003, 00:10
Same problem...Windows Installer complains

Andareed
17.02.2003, 00:44
Does it give you errors with other installers (ie, alcohol 120, disc juggler, office, etc..)?

algreat
17.02.2003, 01:48
I attempted to install Disc Juggler and got the same error. So apperantly something went wrong during either install or SP1 install. Do you have any suggestions...

Thanks for at leats narroring down the problem.

Jon

Development
17.02.2003, 16:42
Most likely you have limited permissions to your temp folder - try to set access full to everyone.

Sadwan
29.03.2003, 03:34
Same problem here
Don't know where to have permission but it's admin account

k7s5a xp1600+ 768ddr2100 winxpsp1

Andareed
29.03.2003, 06:30
First, disable simple sharing/secrutiy. Click (in explorer) tools, folder options, scroll to the bottom, and uncheck use simple file sharing.

Next, right-click on your temp folder, select security, click add, type everyone, and check all permissions, click ok.