PDA

View Full Version : Will the new versions of DT support the latest protections?



IcarusV2X
04.09.2005, 20:19
By that I mean, will either DT PRO or DT 4 emulate the latest version of Securom, Safe Disc and especially Starforce which has gone to 3.5.x the last time I checked?

Starforce23
04.09.2005, 22:44
Yes, both versions will emulate the latest copyprotections, especially the latest Starforce Version 3.5.x

IcarusV2X
06.09.2005, 11:17
I got another question, will both versions support plugins? to that I am referring about the special IDE drive emulation plug-in or will it be available only to the pro version?

NetSoerfer
06.09.2005, 11:50
I don't know whether v4 will have a plugin-architecture, but the virtual IDE drive plugin will be released for Pro only.