View Full Version : Problem

14.11.2002, 00:15
OS, XP. Deamon tools installation 3.23 successfully. All seems to be ok, but I cannot see a new drive in explorer. I can use the Taskbar icon to mount images. I have tried to change the drvltr there but nothing happens. So I cannot put a drvltr to it and there is no new drive showing up. The device manager however shows me a new Generic STEALTH DVD SCSI CdRom Device, that's ok. Who has an idea about this problem?

14.11.2002, 00:34
When you try to change the drive letter, what do you mean by 'nothing haapens'. Does the drive letter appear to change, or does it still remain on blank/nothing?

You can try changing letters by doing this: Goto start, run, then type compmgmt.msc, and click OK. Goto disk managment, and right-click the daemon-DVDROM, and goto change-drive letter.

14.11.2002, 10:31
Andareed, the drive letter doesn't appear to change and still remains on blank. When I take a look in disk management, there is no daemon-DVDROM, only my E-IDE.

14.11.2002, 16:15
Even reboot does not help?

14.11.2002, 16:57
Nope, nothing. Very strange...

14.11.2002, 19:51
This means you have some strange program installed that filters requests from OS to CDROM.

14.11.2002, 20:23
Try disabling all the drives, then re-enabling them. If that doesn't work, disable them all, and uninstall then reinstall d-tools (reboot each time).

15.11.2002, 23:35
Disabled drives, re-enabled drives. I get the common warnings for enabling and disabling drives, except for the deamon-DVDROM. No warning and nothing happens. Uninstalled, reinstalled, reboot each time. Nothing. Maybe it's indeed a program that blocks something. My second Pc has no problems with daemon tools. Everything works fine there...

I noticed something else. I've mounted an image. But I can't unmount it.
Get the following message: "unable to unmount image. Unit is locked".
Lock dll = off.

When I take a look at the SCSI information with a diagnostic program like Sisoftware Sandra, I can see the SCSI host information with the accompanying Generic DVD.

16.11.2002, 00:27
'Unit is locked' message is typical when OS does not see the virtual drive.
You must carefully check what other software you have installed.

17.11.2002, 16:38
I am have the same issue! There must be a piece of software we have installed that is causing this issue.

Are you runing an Abit KT133 Chipset?

If you are, have you installed the latest 4in1 Drivers (I swear those things toast more then they fix!)

I am running XP Pro- Haven't SP'd it yet.
I have some games installed, Office XP, couple jave apps, digital camera software, adobe, (Normal Crap).

Steps I have taken tofix issue.


1. Uninstalled all CDR software (Nero gone, No Virt-drive)
2. rebooted
3. reinstalled Daemon.
4. Same error (Unit Locked, error).


1. Ran regedit and msconfig
2. Pulled all remaining Nero & Daemin keys
3. Rebooted
4. reinstalled Daemon
5. Same error (Unit Locked, error).

I am out of ideas and will just start randoming removing apps from add & remove sofware?


17.11.2002, 16:53
Yes, there must be a piece of software. Agree. I run an Asus P4T-E, i850 chipset. I've got no CDR software installed. Searching :roll:

17.11.2002, 18:03
What driver is displayed in Device manager for Generic STEALTH DVD-ROM?

17.11.2002, 19:19
The magic word: \0/ driver. There still was no driver installed. So I reinstalled the driver and everything works fine now. Thanks all for your help! :D

17.11.2002, 19:53
Well I see that the device is installed. There are no (!) next to it. The Drive name is:

Generic STEALTH DVD SCSI CdRom Device

And the SCSI Driver is listed as:

ST323DK SCSI Controller

When I check props on the drive there isn't a driver loaded???

Is there one I can download and install?



18.11.2002, 12:14
Exactly the smae probs here...need this driver either just dont know where to get it...anyone knows?


18.11.2002, 16:05
As venom suggested in another post, select C:\windows\inf\cdrom.inf or just search for a better driver...

To update driver, goto device manager, right-click on drive, and goto update drivers.