PDA

View Full Version : Boot problems after installing.



johskar
14.09.2005, 19:17
Operating System: Windows XP(32Bit) EN SP2, AMD Athlon64 3000+
Burning Software: Ahead Nero 6.6
Anti-virus Software: AVG
DAEMON Tools Version: 3.47

After I install DAEMON system hang when loading the daemon toolz d347 driver dll, and I have to rename it in safemode so the driver doesn't load to be able to boot normaly.

What can I do to get it running?

DarkStar251
15.09.2005, 05:34
Operating System: Windows XP(32Bit) EN SP2, AMD Athlon64 3000+
Burning Software: Ahead Nero 6.6
Anti-virus Software: AVG
DAEMON Tools Version: 3.47

There seems to be a conflict between AVG and D-T atm.

I dont pretend to understand enough about it, but I've had the same problem on a few of my comps, the XP splash screen just goes on forever (blue bar keeps moving but to no avail)

If you press F8 on boot and hit 'Last Known Good Configuration' the system will boot, but if you try to install DT/AVG again (whichever was the one you installed that stopped it working) then you'll just have the non-booting problem again...

If you uninstall AVG, DT should install fine, if you have DT on and try to install AVG, then you'll get the same problem.

Not sure which app is at fault, but AVG had a similar problem recently with Roxio CD drivers so it seems to me its more likely to be AVG

johskar
17.09.2005, 00:44
thanks last update on avg fixed the problem :)
wich is good, as paragon sucked as a cdemu

d3rd3vil
18.09.2005, 10:13
Operating System: Windows XP Service Pack 2
Burning Software: Nero,Alcohol120%
Anti-virus Software: Kasperksy Anti Virus
DAEMON Tools Version: Daemon Tools 347

I have the same prob! When i try to boot the PC it doesnt work! With Last Known Good Configuration it doesnt work either! The problem files are:
d347bus.sys
d347buss.sys
a347bus.sys

The only chance i have is to delete these files but then i cant use DT347 :(

johskar
22.09.2005, 21:34
Just rememberd i did something else when installing it the too the last time.
I renamed the drivers in the install, when i could choose it...
That might do it too :)

Rasster
15.12.2005, 08:26
I am having the same problem as well. I have AVG installed, as well as nero (nero seemed to cause the problem when i installed it however I cannot be sure) If I uninstall nero, and D-Tools, and remove drivers after booting in safe mode I can get my system to work. However I have tried the newer version of daemon tools and it hangs on SPTD.sys driver in same way that 3.47 hung. I do not currently have nero installed, and i use the professional version of AVG which is updated daily. As a side note I have tried to use virtual drives with Alchol 120, and this program also hangs my system on reboot as well. any suggestions gratefully recieved

Thanks