View Full Version : Windows not detecting Daemon-mounted images

16.09.2005, 02:51
Operating System: Windows XP SP2
Burning Software: Nero
Anti-virus Software: AVG Free
DAEMON Tools Version: 3.47

I've been using Daemon tools for nearly a year now and it's worked fine in the past. However, today, when I tried to mount a CD-image, the virtual drive didn't detect the image for some reason.
Daemon detected the image and showed it as mounted. However, when I opened up Explorer and tried to open the drive, all it showed was a message saying "Please insert a disc into Drive E:/". I tested this with some 10 images that have worked before for me and all gave the same message.
The only change in a mounted and unmounted virtual drive was that the unmounted one showed up as a "DVD Drive", while the mounted one showed up as a "CD Drive".
I've uninstalled and reinstalled Daemon tools but nothing seems to work.

16.09.2005, 14:26
Did you guys by any chance install some software in-between that might have installed some driver?