PDA

View Full Version : error code 2577



krazde
16.09.2005, 22:28
i'm having trouble installing daemon tools when i try to install it i get an error code 2755
does anyone know what's going wrong?

razor89
19.09.2005, 03:45
Operating System: Windows XP HE w/SP2
Burning Software: Nero
Anti-virus Software: AVG free 7.0.344
DAEMON Tools Version: Daemon Tools 3.47(Newest version)

I am having this exact same problem. I have had this version of Daemon tools installed on my machine before and it worked flawlessly. When I try to install this package, it says something about error code 2755, something may be wrong with the package. I noticed that all the links send me to the same download, which seems to be broken. Is there a way to fix the installation or another place to download it??

I really need this...Please help.
Razor

Copytrooper
19.09.2005, 18:54
Error 2755 is a generic or system-specific error. This error occurs on some systems triggered by the combination of how the setup is run on certain machines and how the machines are configured internally. Following is a list of common causes of this error:

There is a corrupted version of Windows Installer engine on the machine.
The installation does not have access to the Temp directory or if the default Temp directory of the machine is not clean or does not have enough space to run the setup.
The installation is being run over a terminal Server via a mapped network drive.
The installation is unable to create or write to the Installer directory in a Windows NT system environment.
The installation has some custom actions that are not configured properly.

razor89
19.09.2005, 22:35
I have only changed the installation directory. I tried using the default directory and it still fails teh same way. My Windows Installer is fine, as well as my cache. I have no problems installing any other program, and I have had this program and the same version even installed on my machine successfully before. I am 99.9% sure it is the package...Where can I get another installation package or older version installation??

Razor

razor89
19.09.2005, 22:50
I have teh solution!!

The problem IS with the installation package...I have found another place to download it. The link provided by this site(The official DAEMON Tools site) links me to the release that is broken. Go here for the other release, it worked for me!!

http://fileforum.betanews.com/detail/1008743218/1

I downloaded it and installed it no problem, even installed it to the directory I wanted to.

Razor

LocutusofBorg
20.09.2005, 15:25
I check all us known packages on a regular basis.

I checked also the above mentioned download. It is exact the same
(size/MD5/crc32) -> checked it "by hand" - > SAME file..

and this file runs better on your system? ;) interesting, well, if it helps you...

:mrgreen:

razor89
20.09.2005, 23:57
Seriously, I don't know about the file NOW, but the file when I downloaded it....It was defianetly not the same. This setup works! lol

LocutusofBorg
21.09.2005, 02:10
possible, as sometimes a server is overloaded and break up with the file-
upload. You should always check the md5-sum of our latest version to be
sure that you've indeed an original version. Especially as in the past faked
DaemonTools versions appeared (on download.com).

In the announcement section you can find the correct md5 checksum of
DaemonTools V3.47

In case you download it from our server and the md5-checksum isn't correct,
please try again several times, our server is a "working horse", so it's possible
that the upload isn't complete because of high bandwidth-use. In that case,
try again 10 minutes later