View Full Version : Common problem...

18.09.2005, 01:43
I keep getting the "no language support detected" error whenever i try to run daemon. I searched the forums and the only solution i could find for this problem was to reinstall. I have now reinstalled 5 times probably and i still get this error.

Can anyone help me?

18.09.2005, 09:28
Check if you have starforce drivers on your computer...

18.09.2005, 11:32
i dont believe i do have starforce drivers, is that what i need?

18.09.2005, 15:46
Nah! If you have starforce drivers, you will only have problems... You need to be sure you don't have them.

To look that, go to your device manager, in one of the menus, you have "show hidden devices". Tick it. And then look for devices named "starforce protection " something... If you have then, starforce is installed.

To disable them there are multiple ways... the seach function is usefull ;)

19.09.2005, 08:46
i really appreciate the help :D

however, i have both done a file search and personally looked at every thing in my device manager (including the hidden stuff) and there is absolutely nothing titled starforce

is there anything else i can try? The whole thing is quite perplexing >.<

19.09.2005, 12:33
go to the starforce site (http://www.star-force.com/protection/users/) and go to the section titled how 2 remove. downld the file and give it a try

19.09.2005, 19:00
I don't really know what you can do... maybe Locutus or Copytrooper will help when they'll have time to do so.

19.09.2005, 19:49
Well, gettin' help starts with postin' in the correct forum. ;)
Anyhow, did you get instant reboot/crash/BSOD at end of installtion? Do NOT attempt to re-install then, but check if you've minidump (in Windows\Minidump folder) related to that crash, send newest file to support@daemon-tools.cc with reference to this thread.

20.09.2005, 00:53
this is starting to get discouraging =(

ok, i followed the link and downloaded the file then ran the program. It gives me a window saying "No protection drivers found to remove"

Also, i run into no problems after installing Daemon. I install then the standard "would you like to restart now" window pops up. There is no crash or auto-reboot.