PDA

View Full Version : Problem : GTA3 / Mission Loading overly long loading delays.



Harborside_2000
21.09.2005, 11:02
Operating System: Win2kPro
Burning Software: Alcohol 120%
Anti-virus Software: n/a
DAEMON Tools Version: Daemon-Tools - Version 3.46

GTA3 boots fine. I can even start a brand new mission if I want to start over.

The problem I am having is after I select the mission to play in Staunten Island.

It stalls. Generally it takes 12 minutes or so before the map loads.

I purchased the game from Walmart.

A friend asked what version of GTA3 I was running. I have no clue.
I do not see a version number on any of the screens. I looked at the exe file with windows explorer but it does not say a version number in there.

I have Safedisc emulation loaded in dt. :?:

Harborside_2000
22.09.2005, 00:56
This is a Update to the previous problem post.

After retrying thr original cdrom. I was still getting the 12 minute reload
hang.

I pulled the cdrom out and looked at the media surface.

There was some kind of defect in the coating.

Definetly a manufacturing flaw.

I took the disc set back to Walmart and exchanged it for a new set.

I unmounted the image, then uninstalled the game.

I made new images. I then reinstalled new. Then mounted the new
images in D/T.

I had to go to some older game saves a friend e-mailed to me to
get me close to where I left off but at least the problem seems to
be gone. :)

Harborside_2000
23.09.2005, 22:51
Game completed/played-out fine with no problems. Completed
the game yesterday.

Underheaven
24.09.2005, 01:14
Hey, sorry to hear about those loading delays. I'm glad it was the fault of the stupid disc you had. :-)