View Full Version : Installation crashes WinXP and another interesting note

21.02.2003, 20:03
WinXP Pro with SP1
Daemon Tools 3.29

Towards the end of the installation of 3.29 WinXP came up with a blue screen fatal error saying it was shutting system down. Just by luck I figured out there is some problem with Deamon Tools and InstantCopy (Pinaccle DVD software). When I attempted to load InstantCopy after the crash I got the following error from it, "Error 1704. An installation for Daemon Tools is currently suspended. You must undo the changes made by that installation to continue. Do you want to undo the changes." At which point it will uninstall Daemon Tools if I click yes, or shut down itself if I click no. I tested this with version 3.26 as well with the same result. What I have found out is that you cannot install Daemon Tools after installing InstantCopy. I verified this by uninstalling both InstantCopy and Daemon Tools, then I proceeded to install Daemon Tools (before InstantCopy);
INSERT INTO `portal_posts_text` VALUES
and then finally put InstantCopy back on. It should be noted that the installation did NOT crash when InstantCopy was not on the system, and that both programs work fine together. You just need to make sure of the order in which you install the 2 programs or you might see the problems that I did. Hope this helps!

21.02.2003, 20:17
What happens if you add another virtual drive after you have both Daemon and Instant copy running?

21.02.2003, 21:16
It works just fine adding another drive with InstantCopy running.
As I said before, after I got it installed properly (without InstantCopy installed before running Deamon's setup);
INSERT INTO `portal_posts_text` VALUES
the 2 programs interact perfectly. It was just an issue if InstantCopy was already on the machine and I tried to install Deamon Tools, where WinXP crashed and then InstantCopy demanded Dameon Tools removal. Maybe Daemon Tools installation was trying to change something InstantCopy had locked down and that caused the crash?? I don't know because this isn't my area of knowledge :) I just figured I would report the situation so that you might be able to try it out yourself and troubleshoot the bug. Just remove Daemon Tools by uninstalling it, install InstantCopy, and then try to install Daemon Tools and you should be able to see it for yourself.