PDA

View Full Version : No Network CD-Drive with CloneCD Images



SpeedStar
23.02.2003, 12:34
I got the following problem with .ccd images.

I used a long time isos for a virtual network cd-drive. Its on a samba server with windows shares. Now i tried to use clone cd images. If only one user trys to mount the ccd image everything works fine. But if an other users wants to mount this image as an local cd-drive, there comes the errormessage: Canґt access Image.

If i try the same with .iso files everything works fine. So whats the problem, is there an solution out there or a workaround ?

thanx a lot
speedstar

Andareed
23.02.2003, 17:26
Well, i just tried something. I mounted a ccd image twice (ie, the same image to two virtual cdroms) over my network and no probs.

I realize that this doesn't help you much. But please try testing mounting an image to two virtual cdroms from both your harddrive and the network.

SpeedStar
23.02.2003, 18:16
ok ive checked this. with 2 virtual drives and the same ccd image @ the same machine it really works. but if i try it on two different machines [win 2k/ XP] there is the same like before. Just one user can mount the ccd image.

so there no solution yet.... ;(

i think the ccd images are correct, because there are working fine with just one user....

thanx
speedstar

Development
23.02.2003, 20:34
All files are being opened in 'share read' mode. Maybe something is with your server settings? Can you open same file with some other program from both machines?

SpeedStar
23.02.2003, 20:53
Yes. If I take .iso images instead of .ccd images everythin works fine.

So I think that there is a prob with .ccd images.

I hope anybody can help.

thanx

Development
24.02.2003, 02:36
It is weird, because both IMG and SUB file are being opened with same command... Maybe using file monitor would be a good idea.