PDA

View Full Version : It's baroken. 25002, Yes *that* 25002. Please read.



DigitalPackRat
08.10.2005, 07:17
Operating System: Windows XP w/SP2
Burning Software: Nero 6.3.1.25, CDRWIN 3.8g
Anti-virus Software: Zip, Zilch and nada
DAEMON Tools Version: Currently none. Previously 3.29. Wanting 3.47

Ok. So another victim of the 25002 error. With a TWIST!

I went through the steps in common solutions ( though they didn't apply since I was using such an old version, which used st3mp28 and st3mpbus as it's keys )

So I removed those. I removed Alchol 120 and its files a347*.

Nothing remaining in device mangler, nothing up my sleeve.

STILL getting 25002. Please do not re-direct me to common solution. I've read over it four times and ensured there are no remnants of any other virtual drives.

I am at a complete loss here. HELP! Thanks.

Oh, am I blind or is there not an attachment button here? Would like to attach the daemon.log if it would be helpful (but I doubt it :? )


-edit-

Went as far as uninstalling Nero, just in case ImageDrive (which I NEVER use) was interfering... Nope, same deal....

Underheaven
08.10.2005, 08:23
You need to reboot after many steps when following the manual removal instructions in the Common Problems and Solutions forum.

Can you list every key name underneath
HKLM\SYSTEM\CurrentControlSet\Enum\SCSI
put them on separate lines and include even the stupid ones like hard disks and whatnot.

example.
CdRom&Ven_Generic&Prod_DVD-ROM&Rev_1.0
CdRom&Ven_LITE-ON&Prod_LTR-40125S&Rev_ZS08
CdRom&Ven_PIONEER&Prod_DVD-RW__DVR-105&Rev_1.30
CdRom&Ven_V386&Prod_STEALTH_DVD&Rev_1.0h
Disk&Ven_Maxtor_6&Prod_Y120L0&Rev_YAR4
Disk&Ven_WDC_WD16&Prod_00JB-00GVA0&Rev_08.0
__________________________________________________ ___

Copytrooper
08.10.2005, 09:10
For manual removal instructions regarding such old version check these threads:
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=592
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=506
Also ensure you delete obsolete Daemon Tools driver files you mentioned.

DigitalPackRat
08.10.2005, 21:29
Tried all that unfortunately.

Daemon Tools isn't listed under Installer\Products anywhere.
And I've already removed the plug and play bios extensions from device manager.

Deleted the st3mp*.sys files as well.

Rebooted counteless times.

Hey Underheaven might have something. Here's the contents of Enum\SCSI

CdRom&Ven_AXV&Prod_CD/DVD-ROM&Rev_2.1b (AXV = Alcohol doesn't it? I uninstalled that...)
CdRom&Ven_AXV&Prod_CD/DVD-ROM&Rev_2.2a (Two of em!?)
CdRom&Ven_Generic&Prod_STEALTH_DVD&Rev_ (Hmm... Old D-Tools?)
CdRom&Ven_NERO&Prod_IMAGEDRIVE2&Rev_2.26 (Re-installed Nero btw)
Disk&Ven_Promise&Prod_2+0_Stripe/RAID0&Rev_1.10

Backed up the Enum\SCSI key to reg file. Deleting random keys (fun, ain't it?) and Rebooting.

Will report back with details.

Well, reporting back now..

Removed the AXV and STEALTH_DVD drives and restarted.

Attempt to install dtools 3.47. Same error..

Just for grins, removed Nero ImageDrive and restarted.

Attempt to install dtools 3.47. Same error again...

Any other ideas?

DigitalPackRat
15.10.2005, 22:05
No other ideas then... I take it?

DigitalPackRat
15.10.2005, 23:36
FIXED IT!!!!!

Re-installed 3.29. Disabled all Virtual Drives.

Did not reboot.

Uninstalled 3.29.

Did not reboot.

Installed 3.47 (Did not change driver names) successfully!!!!