PDA

View Full Version : Windows won't boot can't even get into safe mode



HisOwn
16.10.2005, 12:29
Operating System: Windows xp Professional
Burning Software: Nero Daemon tools
Anti-virus Software: Norton antivirus
DAEMON Tools Version: 3.47

As soon as daemon tools had finished installing my other computer crashed and restarted. After this it would go past the first screen showing ram etc then just stop even tho the computer was still on. I next tried the windows xp disc but after the 1st screen my keyboard just turns itself off ( this keyboard does work ive used it on another computer afterwards). I can't choose to boot off the cd so it just keeps crashing. Any ideas would be hugely appreciated!!

Copytrooper
16.10.2005, 13:19
Well, seems there is some problem with your hardware (at least the keyboard), 'cause there is nothing Daemon Tools could do to cause such issue. So check what's wrong with that first.
If you get it back working boot with your Windows cd into recovery console and change dir (cd) to system32\drivers directory. Delete/rename Daemon Tools driver files. Boot into normal mode and remove Daemon Tools by following all steps mentioned in thread about error 25002 in common problems and solutions forum, reboot after the procedure.
Also check if you've minidump (in Windows\Minidump folder) related to that BSOD, if so send newest file to support@daemon-tools.cc with reference to this thread - do NOT re-install before the problem causing the crash is solved!

HisOwn
16.10.2005, 13:24
Its not the keyboard ive tried quite a few after the first screen the keyboard goes inactive and the computer shows no sign of working. I cant use an xp disc because you need to press 2 and enter whch i cant do without a keyboard..

Xristaki
19.10.2005, 05:23
Operating System: Windows XP
Burning Software: Nero
Anti-virus Software: None
DAEMON Tools Version: 3.47

Honestly I don't see how Daemon Tools can mess this up and I'm kind of stuck on a solution. This might seem far fetched but see if you have legacy keyboard driver support set to "ON" in your BIOS.

Are you getting a "No keyboard detected" right after the POST ram test? or just nothing at all?

If you are getting this error, I often get it a lot with my Asus A7N8X deluxe board, easy solution is to reset the CMOS by pulling out the battery on your board for a minute, put it back in and try starting again.

Don't forget to manually reinput any settings into the BIOS if you need to.