View Full Version : DT and QuickMount

18.10.2005, 11:16
Operating System: Windows XP Pro - SP2
Burning Software: Alcohol 120%, Nero OEM 6.3
Anti-virus Software: None
DAEMON Tools Version: DAEMON v3.47

Hey there, another newbie has arrived.

I recently downloaded QuickMount to help with an image which uses Securom for protection (I think it does, at least, since it creates a Securom folder in my registry each time I try to run the game). When I try to get QuickMount to mount the image, it gives me a "Error in command line" message.

Now, I can mount the image normally with DT, and I already installed the game, so I know the image works. I tried disabling the virtual drives, unmounting from DT and shutting down DT, and still when I try to mount with QM it gives me the error and starts DT again.

Someone suggested using Alcohol to mount the image and install Anti-Blaxx, but after seeing some of the posts here I decided against killing my computer.

Does anyone have an idea why QM won't mount the image? And on the permissions, should I keep the boxes checked or unchecked? Is there an actual manual for QM anywhere?

Thanks. :wink:

28.12.2005, 19:53
hi, i have the game starwars battlefront II and i tried to run it with daemon V3.47 accompanied by SR7stop v1.0... but the game wouldnt work... i've encountered these recurring errors "please insert the original disc instead of a backup" and something with "emulation_detected".

i downloaded Quickmount because, as i've read other forums, the game works well through Quickmount. I almost thought I'd be able to play the game already until I encountered the same error as mentioned above "error in command line". I've tried possible solutions of disabling my IDE drives, by disconnecting the CDroms, by going through registry editing... but... to no avail.

I run quickmount with daemon tool by the way... but i always encounter the error "a required security module cannot be activated" thus the game cannot be executed. i searched daemon home for possible solutions to this problem as well... i did as they were told... but still to no avail...

I am having the strongest vibes that the closest means of playing starwars battlefront 2 was through Quickmount... and so i am pleading to anyone... please... please offer any solutions to this "error in command line" dilemma... i am so desparate of playing battlefront 2...


Little Chicken signing off....