PDA

View Full Version : reboot after install!



cvieor
19.10.2005, 22:10
Operating System: XP SP2
Burning Software: Nero newest version
Anti-virus Software: AVG
DAEMON Tools Version: 3.29

I was installing DT, and it rebooted after install. Then windows asked me to install drivers for new hardware, so i had it install default ones. The thing is, after windows boots now, it reboots again and again. I got it working in safe mode. Which drivers do i need to roll back to get windows working again? thanks!

AnalCobra
19.10.2005, 22:17
Operating System: xp sp2
Burning Software: nero, alc
Anti-virus Software: avk
DAEMON Tools Version: 3.47

Try the manual remove method(in safe mode), to remove the D-Tools driver:
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=2287
or this
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=6302

cvieor
19.10.2005, 22:25
was the install new drivers popup box normal for DT? I don't know what drivers it installed, but as soon as my files backup (incase i have to reformat) ill try that method

AnalCobra
19.10.2005, 22:40
The driver popup box isn't normal, i think.
I had to format my pc today, too. :?
I hope you don't have to format.
Why you installed D-Tools v. 3.29?
The newest is 3.47 you can download it in the download section.

cvieor
19.10.2005, 22:44
the newest DT dont support CGI completely or something. For a certain file i needed the older one.

cvieor
19.10.2005, 22:53
Alright, backed everything up. DT never fully installed, so i can't exactly remove it. Moreover, the drivers never did either. I guess windows overwrote my working drivers with the default ones? Which drivers exactly does DT edit? I think i can roll these one's back to get it workin (i turned off system restore a while ago, oh well )

cvieor
19.10.2005, 23:01
I uninstalled a couple scsi drivers (i only use ide drives anyway) and it still reboots. I'll probably just reformat tonight.

edit: Actually, i have a backup of my old registry. Is there a way to load that that will fix the problem? I tried importing it in safe mode but got an error :cry:

AnalCobra
19.10.2005, 23:05
Daemon-Tools only install a virtual drive as an scsi controller.
Your system works in safe mode, that's right?
Ok. Then start in safe mode and open the explorer.
Did you found the d346bus.sys and the d346prt.sys in windows\system32\driver (the name could be different for example d329bus..)
Do you have an scsi controller in device managner(press windows button + break button on your keyboard, it's the shortcut)
called d346?
If you have one then delete it and then delete the d346bus.sys and the d346prt.sys and restart and look if it works.
sry i don't see your last reply.
At which moment yourpc reboot every time?
I don't have much experience with registry importing.

cvieor
19.10.2005, 23:15
no, those drivers do not exist

AnalCobra
19.10.2005, 23:25
At which moment of booting your pc reboots every time?

cvieor
19.10.2005, 23:28
erm yeah, was after windows was actually loaded. I did some screwin around with drivers and now it wont boot at all :) just got to reformat (hate calling microsoft though, cause you cant use your cd key more than 25 times. yes, i have done it over 25 times). thanks anyway!

AnalCobra
19.10.2005, 23:38
Thanks.
I couldn't help you very much, but a bit. You could wait if some Admin post something maybe he has a solution.

Copytrooper
20.10.2005, 15:28
Manual un-installation of older versions must be done by following the steps mentioned in these threads:
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=592
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=506

And DON'T use such old version anymore!