PDA

View Full Version : Web-site Reaaaaaaaally Slow



Raa
22.10.2005, 15:33
Well, the title sez it all


I -LOVE- the layout :yes: but ...... geez.... it takes ages to load!!

I'm err...... assuming you guys know that and are working on it though?

Just thought i'd point it out anyway :D


Keep it up :yes:


DT4 ready yet? j/k lol

carlos12345
22.10.2005, 15:41
i thought it was just me im glad someone posted that they had the same problem too (im sure the team are working on it)...

colok
22.10.2005, 15:42
Hi,

Yes, it's very, very, very slow !!!!

It takes ages to load!! +2

Oldtimer
22.10.2005, 16:39
http://img454.imageshack.us/img454/6625/bunnypinky711008dj.jpg
Definitely.. this New Board looks and feels pretty nice!

On the other hand when trying to open the IE Window it's takes an ages (2min) with my DSL 100MBps/sec and seems this cause over the time is use for openning all the ICONS listed on this page.. and in the left botton corner you will see in Yelow Triangle => Error Page! <=
more at this posting.. the Smiles from my site are not accepted and only manual entry do the job.. as well there is lack of Colors Option to choose as well as the Fonts and they Size.. so I use own follows the script default.

Anyway this Board gets better and better and now well organize than was before.

Thanks you All.. the Admin, Web Master and all envolve for the hard and well done job!

Just my 2 cents.. http://img296.imageshack.us/img296/6835/hugecutedogie1um.gif

LocutusofBorg
22.10.2005, 16:59
What concerns the speed of the site:

The user-hits increased 3 times - now, as I write this, there
are 1700 people browsing the forums/downloads/gamedb

We will work on the systems to improve the speed and fix
all bugs. Just as already mentioned, please give us some time,
it's weekend and we really need to rest a little bit

Raa
23.10.2005, 16:30
Ahh, 3 x the visitors eh

I bet everyone thought that DT4 was going to come out, that's why the rush!

Thats all good, if its more users thats making it slow, I follow that. :)

If I had a spare pc or parts i'd donate them, you know....

carlos12345
23.10.2005, 17:01
i lot better now just the rush of everybody thinking v4 was gonna be out and going stright to the downloads page insead of looking at the new site lay out..i for one think you have all done a job well done..

Nikos
24.10.2005, 00:07
On the other hand when trying to open the IE Window it's takes an ages (2min) with my DSL 100MBps/sec100Mbps with DSL??? Am I missing something here?

<smartassmode>
By the way, it's either "Mbps" or "Mb/sec", not "MBps/sec" since the latter translates to "megabits per second per second".
</smartassmode>

NetSoerfer
24.10.2005, 00:47
Please let's get back to topic... This would be OT even in the Off Topic forum considering it's not what the thread was about...

LocutusofBorg
24.10.2005, 02:04
the website should now work again inside of normal parameters
(hopefully)