View Full Version : Having truoble installing 3.47

22.10.2005, 17:09
When I try to install DT 3.47 I get the following error message:

The "Installer" folder doesn't even appear to exist. Any suggestions?

22.10.2005, 21:03
Does this help


"This problem may occur if the Windows Installer files are damaged or missing[, etc, etc...]"

22.10.2005, 22:47
No, but thanks. Windows Installer is registered and I can run it, but the Installer folder isn't visible in the WINDOWS folder. I used a registry editor and found references to some files in it, but not the one I'm looking for.

I also tried a re-install as the page suggested, but I got an error message when I ran these commads:

ren msi.dll msi.old
ren msiexec.exe msiexec.old
ren msihnd.dll msihnd.old

23.10.2005, 11:29
What kind of error messages did you get?

23.10.2005, 22:55
It says the specified file(s) could not be located.

25.10.2005, 00:21
I asked this about in a another forum and found the {3DED3A72-61A8-4B87-98A5-EF038AA0} file and removed it, but now that I tried to install it I got the BSOD. Furthermore, my Firefox lost it's bookmarks during the crash even tho I had an extension that made a copy of them. Needless to say I'm not happy with this (system restore can't restore previous settings for some reason) and I'm starting to have second thoughts about using DT at all.

Is there a way to get past the BSOD, and if so how?

25.10.2005, 03:17
Try attaching your latest minidump file from Windows\minidump to your post. You might need to rename the extension to .txt since the forum doesn't look like it allows .dmp files.

25.10.2005, 06:25
Jito463 is on the right track, but Ahma can't attach files in this forum. Send the latest minidump to support@daemon-tools.cc and reference this thread. DO NOT REINSTALL DAEMON Tools again, wait for a reply from support before proceeding.

25.10.2005, 07:50
I havent got progblems with DT 3.47...
I tried it on Windows 98SE,ME,2000,XP,2003 and Vista Beta 1, and PDC September and PDC October Builds...

25.10.2005, 10:59
I am glad to hear about your success. I thought v3.47 did not run on some vista versions, if you provide build numbers it would be helpful.


What does any of this info have to do with the thread you've replied to?

25.10.2005, 11:44
Try to remove the .sys files and then reinstall Daemon-Tools. I hade that problem once. Yes, I also got BSOD when I tried to reinstall it. They can be found in <windowsdir>\System32\drivers

25.10.2005, 19:18
I'm just getting an error message after another. Why is it that if something gets fixed another problem occurs? Thanks for the help everybody, and linuxares I tried what you suggested, but now it complains of no language support and I think I've had it with DT.

30.11.2005, 14:08
I asked this about in a another forum and found the {3DED3A72-61A8-4B87-98A5-EF038AA0} file and removed it,

HOW?! i got the same problem but need to know how!!:confused: