PDA

View Full Version : Bekomme Daemon Tools nicht mehr deinstalliert!



LOcalGeneral
26.10.2005, 01:28
Hallo,

habe mit Daemon Tools installiert vor ein paar Wochen und es lief auch soweit ganz gut. Nun hatte ich mir Anti Blaxx besorgt und installiert und nach einem Neustart konnte ich Daemon Tool nicht mehr benutzen. Als ich es dann deinstalliert habe, waren die virtuellen Laufwerke noch da, auch nachdem ich Anti Blaxx deinstalliert habe. Auch im Gerätemanger bringt das deaktivieren/deinstallieren der LAufwerke nicht. HAbe auch Daemon Tools erneut versucht zu installieren um die Laufwerke zu deinstallieren. Doch wenn ich dies tue, kommt erstmal eine Meldung, dass der name des Bustreiber und .... schon vergeben sei, wenn ich dem Bustreiber der neuen Version einen anderen Namen gebe, installiert der Daemon Tools und ich habe noch mehr virtuelle Laufwerke (also die alten bleiben bestehen), deinstalliere ich nun Deamon Tools, sind die alten Laufwerke noch da, die neuen sind wie eigentlich normal sein sollte , verschwunden.

Muss ich was in der Registry löschen? Wenn ja was?

BITTE,kann mir jemand helfen :mad:

Nikos
26.10.2005, 06:11
Hast du die anderen Threads gelesen? In letzter Zeit haben viele Leute das gleiche Problem.

gnOOm
26.10.2005, 06:40
bei der installation musst du nur den Namen der treiber aendern die duerften wenn ich mich nicht täuch d347* heissen.. Ändere das bei der installation und schon gehts wieder hatte das problem auch ...

AnalCobra
26.10.2005, 09:16
Guck mal hier http://www2.daemon-tools.cc/dtcc/forumdisplay.php?f=26 :rolleyes:
Dort gibt es auch einen Anti-Blaxx thread und der 25002, die solltest du dir mal durchlesen, werden dein Problem arscheinlich beheben.;)