View Full Version : distinct lack of language support

27.10.2005, 01:57
Hey all, i hope i'm doing the right thing by starting a new thread.

i've had a poke around the supoort and used the search function, but havent found a solution to my problem.

i can install DT 347 fine, and there arent any BSODs or random reboots. after rebooting at my command, i get a 'no language support detected' error message (i suspect this is DT trying to start automatically after boot-up). this message also appears when i attempt to start DT manually via a shortcut.

i've tried uninstalling and re-installing numerous times (always removing via control panel), but to no avail. any ideas? :confused:

i've tried renaming the bus driver name and the miniport as well, but i cant see an advanced options button or anything similar in the install program, if this is required to rename anything else.

I'm using:
Win XP Pro with SP2
Antivir 6.32

please help, it'd be much appreciated :)

27.10.2005, 04:28
I'd recommend running the Starforce drivers uninstall program, if you've ever played a Starforce game.

See this thread (http://www2.daemon-tools.cc/dtcc/showthread.php?t=3393) for the link to the program.

27.10.2005, 05:03
thanks for the reply :)

i couldn't recall any starforce games, but i ran the program anyway. it didnt find anything to remove.

i reinstalled DT again to see if for some reason it had changed things, but sadly it isnt the case. :(

27.10.2005, 05:15
I'm just throwing out guesses here, some of them may be bad guesses or questions...

Do you get any unexpected error messages when uninstalling or re-installing? Do you have full administrative privileges and are not a limited user or a power user?

Maybe you are using an old shortcut to an older version of DAEMON Tools. Try using the .exe file from the folder that DAEMON Tools was most recently installed into. Maybe search your hard disk for the filename "daemon.exe" and delete all copies of the file. Then re-install completely.

27.10.2005, 05:56
i uninstalled daemon tools again and removed all traces of it (i think, i just did a search for 'daemon' and deleted what came up, barrings cidaemon.exe), rebooted and reinstalled, only to be greeted with the same message.

there are no unexpected messages, it does lag a little toward the end, but it gets through fine.

and yes i'm an administrative user.

thanks again

27.10.2005, 06:49
i uninstalled daemon tools again and removed all traces of it (i think, i just did a search for 'daemon' and deleted what came upHmm, I used to do that when I was BOFH*. Worked every time.

* Bastard Operator From Hell

27.10.2005, 08:29
Have a look in the lang directory within your install directory and make sure 1033.dll is present.

27.10.2005, 13:10
it is, i've downloaded it and have slotted it into the directory, even replacing the one that is there, but i still get the same message.

i'm stumped.

27.10.2005, 13:26
Hey mate welcome to my world i have had this problem for bout two weeks and still aint sorted it out

28.10.2005, 13:14
so it looks as if i'll be waiting until v4 to sort this out?

otherwise i could be looking at formatting (yes, i really love daemon tools that much!)

28.10.2005, 13:46
its not worth that but daemon boys should know how to fix this its their product they should be trying to fix this or patch it.

29.10.2005, 16:13
actually i tried reinstalling again this afternoon and no its working.

i didnt do anything different.