PDA

View Full Version : Audio CD Problem and GSA-4165B



fabiorauber
27.10.2005, 16:06
Well, here is the problem: I have a Win2003 SBS SP1, Daemon Tools 3.47 installed (with a virtual drive), and previosly I had a GCC-4480B Combo Drive (CDR + DVD reader) and all worked fine. When I changed my burner to a GSA-4165B DVD, Audio CDs stopped playing in this system, altough works fine on linux. The thing is, when I simply remove the virtual drive letter (F:\), then audio cds work again. It is not a matter of the program used, every program has the same problem. I updated my sound card and the VIA Hyperion package drivers trying to solve the problem, but with no luck. :confused: Can anyone help me to get the virtual drive to work again? Thanks!

Underheaven
27.10.2005, 18:21
There are at least three methods to play Audio CDs that I can think of.

1. ASPI layer
2. SPTI access
3. Analog output (needs wire connected to optical drive)

Which cause issues?

p.s. Winamp can be configured with help from this winamp forum link (http://forums.winamp.com/showthread.php?postid=1223065#post1223065)

you have to restart winamp once done

and Windows itself and be configured via:
Device Manager, DVD/CD-ROM Drives, click the plus icon to expand, pick one of your drives, right click... properties, then the second tab will have a field called 'Digital CD Playback' with a checkbox that can be checked or unchecked.

you may have to restart Windows once done

fabiorauber
27.10.2005, 19:20
I think the problem is with the access type: Winamp tried to play it with deamon tools running, but after a little while it crashed... I really don't know if it access the drive via SPTI or ASPI, but whether the drive is in digital mode or analog mode, it makes no difference. Since it plays when no virtual drive is configured, the problem has nothing to do with the hardware... How could I configure Winamp to play in SPTI or ASPI to know which one is causing trouble? And, if the problem is in either form of access, how can I possibly fix this? Thanks in advance!

SilverPaladin
26.01.2006, 02:30
I have the same problem.
LG GSA 4167B + DT4.03 + WIN-ASPI + Nero

Tried with DT 3.47 same problems

Virtual Drive = ON
Winamp, no audio cd (played for half an second and crashed)
vlc, no audio cd
windows media player, no audio cd
power dvd, no audio cd

Virtual Drive = OFF
No Problems

I guess its something related to the LG Drives, maybe the RIP LOCK.