View Full Version : Cannot uninstall

03.03.2003, 04:27

I'm running Win XP (SP1). I had Daemon-Tools installed and working. I wanted to uninstall it. I tried to uninstall in Add/Remove and got a blue screen. I tried to disable and uninstall the device (DVD/CD-ROM drives->Generic STEALTH DVD SCSI CdRom Device) in Device Manager. Both result in a blue screen. I went to Safe Mode and was able to Disable and Uninstall in Device Magager but when I rebooted the device was still active in Device Manager (still crashing on uninstall). In Safe Mode I was unable to run Add/Remove programs. The drive still appears in "My Computers" but says "Please Insert Disk ..." when opened. I no longer have a Daemon-Tools folder in Program Files.

If I run Add/Remove programs it tells me a previous install is incomplete. If I say "Yes" I get a blue screen.

I've read these forums and tried all the uninstall troubleshooting steps. Removing the updatecode registry key from the Installer key doesn't help. I still get the message that a previous install is incomplete when I try to uninstall (the same happens when I try to install). I do not have a "Plug and Play Extension" under System Tools in Device Manager. I do not have a D-Tools device listed under SCSI and Raid Controllers in Device Manager (I have an ST320HG and a TEKRAM).

Any thoughts or help anyone can offer would be greatly appreciated.


--- Mark

03.03.2003, 10:52
ST320HG is more than likely daemon tools. PNP bios extion is also. You should be able to remove both. If you get a bsod, go into C:\windows\system32\drivers, while in safe mode, and delete st3??? files (but backup first). THen reboot.