View Full Version : CD-R Buffer Under Runs after installing Daemon Tools

04.03.2003, 08:37
Elderly Panasonic CW-7582 CD-R
Windows 2000 Pro (Build 2195, Service Pack 3)
Nero Burning Rom v.

I tried to burn a disc image from my hard drive at 1x and made about 10 frisbee's; each at 6%. I tried to burn standard ISO CDs from regular files and got the same problem. I then tried to burn MP3s as audio and got the same problem. Daemon Tools was not even running while this was going on. Finally, I uninstalled Daemon Tools and tried it again. No luck. I ran Norton WinDoctor and it cleaned up some stuff in the registry and the CD-R started working again. The only thing on my system that changed since the last time I used Nero was Daemon Tools. I have never once had a buffer under run before, much less at 1x. The only burning software that has ever been installed on this machine is Nero.

Any ideas?

04.03.2003, 08:42
Have you tried installing daemon tools AFTER using win doctor?

04.03.2003, 08:46
Not yet.. I'm still burning that cd at 1x.. :)

I'll give it a shot though.

04.03.2003, 09:37
Same exact thing. The CD I burned after having Norton clean up is just great though.

Any more ideas?

04.03.2003, 09:39
There is a more recent nero version available. Maybe try installing this update?

Also, try installing clonecd or blindwrite, and try burning a cd and see if you get a buffer underrun

05.03.2003, 00:53
I installed the latest version of Nero today and the exact same thing happened. I'm not trying to even rip a CD. I'm just trying to burn standard issue files or create audio CDs.

05.03.2003, 06:36
Do you also use Nero InCD?

05.03.2003, 06:47
Not that I know of. I mean, Nero could have piggy backed something into the installation that I didn't notice. So to answer the question, I don't use it, but that doesn't nessecarily mean it isn't there. I don't see it in my Start menu.