View Full Version : CDex doesn't recognize physical drives

15.11.2002, 17:29
Installed daemon tools and it works great with the image i created on hard drive. However Cdex no longer recognizes my cd drive or burner, both on secondary ide channel. Cdex is used for ripping audio cd's and converting to mp3 on the fly, it lists only the virtual dvd drive as an option now. I've tried disabling the virtual drive thru device manager, unmounting the image, closing daemon tools, etc. with no change. I'm running windows xp home edition if it matters. Thanks in advance, i wish i could rip audio cd's again!

15.11.2002, 17:40
Just read the Cdex boards and found others with the same problem. Their newest beta version of Cdex works with daemon tools now. Hope this can help anyone else out there with similar problem.

15.11.2002, 19:32
Thank you for the reply! Good to know that this problem is solved

20.11.2002, 07:39

I had the same problems with CDex, I didn't have any physical CD/DVD
drives in CDex on my Windows XP machine. It wasn't a D-Tools-related problem however...

Apparently a good-working workaround is to select

....>CD Drive
[x] Use Native NT SCSI library

At least it helped for me and many others said it had helped them too...