View Full Version : "Unable to unmount image. Unit is locked"

16.11.2002, 01:16
I would really love to get this software working but I have been having some VERY strange problems.

I was at a netgames and saw Daemon tools in Action. Loved it! I installed the lastest on my box (Windows XP, I know :evil: ));
INSERT INTO `portal_posts_text` VALUES
it installed fine and application loads fine.

Now here is the problem. I browse out to an Image, select it to be mounted, go to My Computer and "Nothing" is there. Just my normal drives and my single cd-rom drive????

Then get this...I try and Unmount it and I get an error.

"Unable to unmount image. Unit is locked"

I have tried this with more then 5 different images.

Any ideas?

Thanks and have a great weekend,

Ed Koch III

16.11.2002, 12:21
Do you have any programs running in the background? Especially Virus Scanners can cause such problems. Try disabling programs one by one to see which one causes the problem.

When you mount an image in D-Tools - is a drive letter shown after 'Device 0:'? If not you can try to manually assign one (manual explains how) - this may also help.

16.11.2002, 16:17
Thanks for the suggestions!

Even after attempting these both I am still getting the same issues???

I run a pretty clean ship and have nothing starting up but my Hercules XP Sound settings. (Did an MSCONFIG, and disabled, rebooted, still same thing).

I have tried to reassign drive letter from within Daemon and from Computer Management???

Are there any drivers I should have loaded or maybe should reload?

23.11.2002, 06:29
This error message will come up when you have mounted an image and the image has been deleted or is no longer accessable. I have found that uninstalling and reinstall daemon tools usually fixes the problem.

23.11.2002, 13:43
Such error usually comes up when CDROM is not properly recognized by Windows. You should check device manager and verify that windows loaded all drivers for virtual CDROM (stealth).