PDA

View Full Version : "Product not installed" error after installation of v4



Copytrooper
15.11.2005, 13:04
You probably have some 3rd party add-on installed, e.g. awxDTools - these add-ons must be un-installed, and you've to use for v4 compatible version.

Also ensure that the autostart value of previous Daemon Tools version in registry is removed (check path to avoid removal of v4 autostart value!); it is stored in following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run

If you don't have any 3rd party add-on installed, and the above didn't help, there was probably a problem with un-installation of previous Daemon Tools version during v4 installation. Do as follows:
- Un-install v4 (rename, move, or remove sptd.sys),
- re-install previous Daemon Tools version you had installed (e.g. v3.47),
- reboot when prompted,
- un-install v3.47,
- rename or move sptd.sys back to Windows\System32\Drivers folder,
- reboot,
- re-install v4

Note that the reboots are required to ensure correct driver in- and un-installation.