PDA

View Full Version : Error 1926 + Error 5 auf W2K Server



christian
14.03.2003, 08:26
Hallo, ich wollte deamon-tools 3.26 auf einen W2K Server installieren. Nachdem ich das Installationsverzeichnis ausgewählt habe und die Installation begonnen habe, kommt die FM:"Error 1926: Could not set File security for File 'C:\config.Msi\'. Error 5. Verify that you have sufficient priviliges to modify the security permissions for this file." Natürlich habe ich mich als Administrator angemeldet.
Ich habe Testweise die gleiche Version auf einen Professional Client erfolgreich installieren können. Ist es nicht möglich die Software auf einen W2K Server zu installieren. Es ist so, das auch Nero 5.5.9.17 installiert ist, CloneCd wurde schon deinstalliert.

Copytrooper
14.03.2003, 09:54
Doch, natürlich kann man Daemon Tools auch auf Win2000 Server Versionen installieren.
Allerdings kann ich dir mit den Error Codes nicht weiterhelfen, daher solltest du die Frage besser nochmal im Support-Forum posten, da der Entwickler und einige unserer Beta-Tester kein Deutsch können.