PDA

View Full Version : Daemon Tools 4 Initialization Error



Saro
16.11.2005, 15:52
Grüße,

mein English ist leider sehr schlecht daher schreibe ich es hier... Alles fing mit der Deinstallation von Daemon-Tools v3.47 an!

Vor gegangen bin ich wie folgt:

1. Alle Virtuellen Laufwerke unter Daemon-Tools deaktiviert.
2. Über Systemsteuerung -> Software Daemon-Tools 3.47 Deinstalliert.

Dann habe ich mir Daemon-Tools 4 gedownloadet und installiert funktionierte auch Reibungslos bis nach dem Setup!

Wenn ich Run Daemon-Tools gemacht habe sehe ich kurz das übliche Virtuelle Laufwerke werden eingestellt und dann bekomme ich einen BlueScreen (nur nach dem Setup):

PAGE_FAULT_IN_NONPAGED_AREA
STOP 0X00000050 (0XF7581000, 0X00000000, 0XF7580FFF, 0X00000000)
SCSIPORT.SYS - ADRESS: F7580FFF base at F756C00, DATESTAMP 41107646

dann mache ich den Rechner aus Starte Windows neu aber kann Daemon-Tools 4 nicht benutzen bekomme nun immer die Meldung:

Initialisation error.
This program requires at least Windows 2000 with SPTD 1.21 or Higher.
Kernel debugger must be deactivated.

Ich weise darauf hin ich besitze keinen Kerneldebugger zumindest nicht das ich wüsste und mein Betriebssystem ist Windows XP Home auf dem aktuellen Windows Update Stand. Auch andere Brenn Programme oder Virtuelle Laufwerks Programme habe ich nicht installiert nur Daemon-Tools.

Hat jemand eine Idee wodrann dies liegen kann?

Bladeinger
16.11.2005, 19:10
Gleiche Fehlermeldung bei mir. Nur ohne den Bluescreen vorher.

Saro
17.11.2005, 00:57
So also nach langem rumprobieren wollte ich wieder Daemon Tools 3.47 draufmachen! Aber auch dort kam auf einmal die besagte Fehlermeldung, und beheben können habe ich ihn mittlerweile auch.

Tipp: Wenn ihr auch dieses Problem oder ein ähnliches habt besorgt euch den Starforce Cleaner deinstalliert Starforce und danach ging es bei mir! Hört sich komisch an hat aber wunderbar funktioniert nachdem Starforce weg war lies es sich ohne Probs installieren.

Bladeinger
17.11.2005, 06:01
Habe gerade festgestellt, daß es kurioserweise klappt, wenn ich DT nach dem Bootvorgang von Hand starte.

hansie45
17.11.2005, 08:43
hast Du einen Dienst namens MachineDebug Manager(kommt vom Officepaket)?
Hat es vielleicht mit dem zu tun?

Bladeinger
18.11.2005, 09:04
Nein, habe ich nicht. Habe aber etwas weiteres Kurioses festgestellt. Habe in dem System immer noch den Treiber, bzw. das Laufwerk von der 3.47-Version.
Zur Vorgeschichte: Die 3.47 ließ sich nicht deinstallieren, fand angeblich ihre .msi-Datei nicht. Habe das Laufwerk dann von Hand entfernt, wie in "Common Problems and Solutions" von VeNoM386 beschrieben. Neu gebootet - alles klar, Laufwerk war weg, auch im Gerätemanager. Dann die 4.0 installiert, Ergebnis siehe oben. Werde heute nochmal versuchen, alles zu entfernen und neu zu installieren, habe leider nicht so viel Zeit.

Bladeinger
18.11.2005, 11:46
Ok, letztes Update: 4.0 deinstalliert, nochmal von Hand in der Registry alle Einträge der 3.47 entfernt, alle Treiber aus dem System entfernt, neu gebootet, 4.0 neu installiert - alles ok! Waren also wohl doch die Reste der 3.47, die das Problem verursacht haben. Aber dann leider auch die Ernüchterung: Alle Games, die mit der 3.47 nicht liefen, laufen mit der 4.0 bisher genau so wenig. Naja, mal auf die Pro-Version warten....

helmlein
18.11.2005, 13:00
Hallo,

ich hab auch DT 4 und bei mir kommt auch immer ein Initialization Error.

Bei mir sieht der so aus:

Initialization Error
This program requires at least Windwos 2000 with SPTD 1.21 or higher. Kernel debugger must be deactivated


Helft Mir bitte!!!!