PDA

View Full Version : Autostarting mounted images



joebobmcgee
16.11.2005, 20:50
I know this may sound like a stupid question but for some reason even though I disable the autostart thing in Daemon Tools, the images continue to do their autorun thing. I thought this might be Windows interfering so I disabled autorun through Windows as well, but still am having the problem. I just upgraded to V. 4.00 today and was not experiencing the issue with 3.47. Is there something I missed? I tried searching the forums a bit for a solution but couldn't seem to find anything about it.

Regardless though, great work on the new release.

- Joe Bob McGee

Copytrooper
16.11.2005, 21:02
Auto Insert Notification (AIN) is NOT Autoplay/Autorun, although AIN is required for Autoplay/-run. So first of all you must enable AIN, then check if Autoplay/-run needs to be enabled, too - easiest way to change related (global) setting in CloneCD options.