View Full Version : Mapping over networks fails

19.03.2003, 23:20
While trying to map a bin/cue over the network (locally mapped as X:)
made windows XP go black and reboot to occur. I am not sure if this has been reported earlier. If it has i'm sorry for re-posting.

Windows XP, SP1, 512MB RAM.

Version of Daemon-Tools 3.29

Only installed burning tool is CDRwin.

Have you or are you running easy cd creator?
Hate easy cd creator! Blooted! Worthless!

Thanks for a unique and awesome program!

19.03.2003, 23:42
Do you have anti-virus installed? If so, try disabling auto-protect feature.

Also try to see if you can change your lan driver to an updated version (or try getting one from your vendor).

btw, this problem has been reported a few time. But not in a while I think.

07.04.2003, 06:10
I am having the exact same problem. Running Windows XP with all the latest updates. Was previously running DTools 3.26. Saw that the 3.29 was out (I hadn't looked in a while :D) so I installed it, hoping the problem might have been fixed. Unfortunately, the same thing happened in 3.29. I do not have an antivirus installed at this time (and haven't since my last format). LAN driver is as up to date as it comes.

WinXP + SP1
1GB PC2100
Nero 5.5.10
Blindwrite Suite

Any ideas on this?

07.04.2003, 06:20
Now tried with 3.32. Still get the same result.

07.04.2003, 07:23
If you can, try changing your LAN adapter, some of them simply don't seem to work with Daemon-Tools.

07.04.2003, 18:31
Hmm... well I don't exactly have another one laying around to try that with.
I have a Linksys (LNE100TX). Is this a card that has known issues?

07.04.2003, 18:58
Please try to change your lan driver. Try to obtain one from the manufacturer instead of using the winxp driver.

07.04.2003, 23:36
Did. No difference. I got XP to stay on the error screen instead of rebooting. Its a STOP error - "0x0000007F (00000008, 80042000,0,0)

07.04.2003, 23:41
And sorry, meant to say that I changed to the v5 driver (I opened up my case and verified that was the right one). Windows XP had a v4 driver installed. Even then it doesn't work though.

08.04.2003, 13:06
Send me you latest minidump file please (from Windows\minidump folder)

11.04.2003, 13:55
I can confirm that Problem, mounting an image on my Laptop over Network results on a instant reboot of Windows XP (latest Updates applied!). It seems to happen also with XP and manufactures drivers. Older Daemon-Tools worked fine. I noticed this problem with DT 3.29 and up.


23.04.2003, 00:46
I have the same problem. I have tried DT 3.23 and 3.29 on my WinXP SP1 machine with all the updates. As soon as I try to mount an image that's either at \\Server\Path or a drive letter I mapped, the system instantly reboots. I don't even get a STOP error which I should get if there was a crash because I have it set not to reboot.

The strange thing is that not all images cause this. I've tried mounting Windows 2000 Professional (ISO) and Diablo II Expansion (CCD);
INSERT INTO `portal_posts_text` VALUES
both worked. When I tried to mount C&C Red Alert II (CCD) and C&C Generals (CCD);
INSERT INTO `portal_posts_text` VALUES
both failed with an instant reboot. All images worked fine when copied to a local drive.

I also have the LNE100TX(v5) driver. It has given me problems years ago under Win2K when it had conflicts with my SB Live, but that was the v4 driver. I've never had any problems with it under XP.

Is this a bug in the Linksys driver or DT? Why does it happen with only certain images?

23.04.2003, 12:43
I am currently working on this problem. Thanks for report.

24.04.2003, 06:40
While you work on it, do you know what exactly is causing it? Are there any temporary workarounds I can use before the next version?

24.04.2003, 10:55
Try to remove any antivirus programs and/or change the network card driver.

26.04.2003, 01:49
I don't have any antivirus programs running and this driver is the only one that works with the card. I guess I'll wait for the next version. Any idea when it will be out?

26.04.2003, 16:35
I will let you know.

27.04.2003, 13:10
No antivirus installed and tried also alternative Network-Drivers. No changes here. The system reboots instantly :(

23.05.2003, 15:04
Great Job, the newest Version of DT works fine for me now. Thanx a lot for that superb tool :D !!!!

24.05.2003, 00:58
Hello, i still get the same reboot bug with the last release (3.33)

AMD 2000+, 10/100 card, Windows XP updated

24.05.2003, 11:21
Schould i change my network card??

24.05.2003, 11:31
Check for driver update first, if itґs unavailable (or it fails);
INSERT INTO `portal_posts_text` VALUES
try other card.

24.05.2003, 16:12
You you still have reboot in 3.33, do as follows please:

1)Clear all memory minidump files in WINDOWS\Minidump folder and reboot
2)Try to mount again some image. If you get reboot - send me please minidump file that Windows produced in this folder for analysis.

24.05.2003, 16:31
Everything ok now with a "Netgear FA311" network card

for info my old card was a "Linksys".

thx for the help :mrgreen:

02.06.2003, 20:49
This crash might be related to another problem I discovered recently:

WinNT systems use Kerberos for authentication, and apparently also for windows file transfers. Kerberos uses UDP to communicate by default. When transferring large files (>100MB);
INSERT INTO `portal_posts_text` VALUES
the UDP packets get fragmented and this causes the file transfer to time out with the error "The specified network name is no longer available." This usually happens almost immediately after the file begins to transfer.

I suspect that when DT is attempting to access the file it does not expect the transfer to be abruptly terminated like this.

The solution to the above problem is to force Kerberos to use TCP (http://support.microsoft.com/default.aspx?scid=kb;en-us;244474). This is done by adding a DWORD value MaxPacketSize=1 to:
HKLM\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos \Parameters (create the Parameters key if necessary)

I haven't had a chance to test this yet but if anyone wants to give it a try, let me know if DT still crashes. As always, back up your registry before making changes.