PDA

View Full Version : Daemon V4 and compability with Addons



Bizkit81
20.11.2005, 20:32
Not all Addons and language packs are working with v4 of Daemon. Will there be new releases of them and (addons) when?!

Underheaven
24.11.2005, 08:10
There will be. When, we don't know- its up to each individual author. I wish I had more info/facts for you.