View Full Version : Getting an error when I try to play DVDs...

22.11.2005, 19:12
Last month I installed Daemon Tools (3.47). Ever since then, I've not been able to play DVDs. Nothing starts up automatically, and when I go to My Computer and double click the D: drive, I get the following error:

Disk is not formatted
Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows.

This has happened with a DVD movie, and a game(Battlefield 2). Both worked before I installed DTools. I also tried an audio CD, which didn't work. Also, I uninstalled DTools to try and fix the problem, but it still continued. It is still currently uninstalled.

I've tried numerous fixes. I tried deleting Upper and Lower filters. I tried uninstalling and reinstalling the drive. I've made sure everything from Dtools is off the computer. Yet the problem still continues. Does anyone know what might be causing this?

Here's my computer info:

OS: Windows XP Home Edition SP2
DVD Drive: Liteon DVD-ROM LTD163
CPU: Pentium 4 1.70 GHz
RAM: 768 MB

I really don't know what's wrong, and would appreciate any info you can give me.

22.11.2005, 22:44
Does Media Player Classic work?

View, Options..., Playback, DVD/OGM, User Defined Path:\, E:\ or F:\ or whatever drive letter you want to play. Save the settings, playback can be started via File menu, Open DVD...

and test 2

View, Options..., Playback, output, DirectShow Video, Null (anything). Save the settings, playback can be started via File menu, Open DVD (or control - D ) ... Success? Crash?

sourceforge.net/project/showfiles.php?group_id=82303&package_id=84358&rele ase_id=314365

23.11.2005, 01:35
Didn't work either :/

This time my drive disappeared. And the light on the front of the DVD drive didn't stop flashing, so I had to restart.

23.11.2005, 17:42
Be more detailed. Test 1 did what: error message? Black screen with a playback indicator that had time ticking by? No time indicator? Program froze? Program didn't freeze? Grey box in the middle of the screen? Black box in the middle of the screen?

Please answer the same questions (and add any more details you can think of) for the Test 2 results.

Do you see anything unusual in device manager (yellow exclamation marks, undetected DVD drive)?

If you create an .ISO image of your DVD and mount it in the DAEMON Tools virtual drive will your DVD player software work in that case?

24.11.2005, 04:16
The drive doesn't even read the DVD. It just acts like there is nothing in the drive.

I'm starting to think it might be a hardware problem. I can probably get a new drive if it is. It just stinks though :mad:

29.11.2005, 08:35
DTools cannot destroy your drive. It's just software. Take your drive to another PC. If it works there, it's a software problem and DTools might be involved. If it doesn't work, then the drive is damaged and DTools has nothing to do with this.