View Full Version : Jurassic PArk: Operation Genesis help

04.04.2003, 10:50
Hello, I am having troubles running the pc jurassic park image file. Perhaps it isnt supported by daemon tools? In any event here's what has happened-

I made the image file (just as i have made my other 10) and mounted it with all emulations on. What happens? The game starts to load as normal and then suddenly stops, and canceles itself. The only time it worked was when I used the origianl cd. I know I'm not doing it wrong because I backed up my nightfire, and sim city 4 etc just fine.......

04.04.2003, 11:09
How new is the game?
Can you check what copy protection it uses?

04.04.2003, 11:18
well, the game is not even a week old, we just got it in at my store the other day. And as for checking the copy protection im not sure about. If it is a copy protection not covered in daemon tools i dont think i would get much help anyway lol. but is there anything you could say or suggest from no knowledge? (I know I know, im alotta help!) :)

04.04.2003, 11:22
hmm perhaps its the new securecom? I mean I read that clone CD cant do the new securecom so maybe thats it, as I use clone CD all the time. I guess maybe its time for a program switch!

04.04.2003, 12:12
Can you hexedit the game.exe file and search for 4.84 (text)? Also download clonlyxxl and it will tell you the protection. You might also try safedisc analyzer.

You should try using alcohol 120 or blindwrite.

04.04.2003, 16:06

04.04.2003, 16:11
I believe there might be a blacklist with this version of securom. Some ppl have reported it not working in the virtual drive. I've also heard that burning an rmps disc works fine tho.

10.04.2003, 05:28
Well, I cant seem to find the copy potection, Clony XXL says none detected...any help?

10.04.2003, 05:42
Philamber says it's Securom Can you try burning an rmps disc (use a cdrw if you want) and see if it works ok? Also, you might need to disable all virtual drives while running the rmps copy. It's also possible that you need to run it from a cd/dvd rom and not a cd-rw.

10.04.2003, 06:00
im currently trying to burn from my lite on drive (actual cd) to my other lite on drive (Blank disc) with copy wizard. everything is set to the slowest speed but I dont know if it will work. How would I burn an RMPS disc? I had it selected in the options but the cd still doesnt work. BTW, I can't believe you people care so much about the lil guys lol. You know, I would gladly re-design your site with great graphics etc for free since you seem to be such a nice guy.


I'm going to try re-installing the game.....forgot to change the installation last time. I'll let you know! :D


Ok, the rmps worked when I set it to 1x read AND 1x write speed. Is there ANY way to make a working image file or must it be run from cd? also, Is it possible to burn a working rmps copy from the copy I just made? (meaning if i sell my original to a friend)

10.04.2003, 06:37
You want to make a copy of a copy? Should work, but it might suffer from generation loss. Basically, when you make a copy, you are bound to have some small errors (that will be corrected by error correction). When you make a copy of a copy, you will get old errors plus new errors.

The blacklist with securom should hopefully be fixed in the next version of daemon tools (and alcohol 120).

Regards to the main site, we have some ideas, but the main problem is bandwith right now.

10.04.2003, 06:50
Bandwidth eh? well I could always host some stuff on my web server, after all It has like 40 gigs extra space lol. LKet me know if your interested. Its the least I can do


oops, guess I went off topic with this one :? Well, I guess if your interested just email me

I deleted your email-addy due to several reasons, you should NOT post your emails here (for your OWN security). Just send us email or use PM on the Boardsystem!
LocutusofBorg, 04/11/2003