View Full Version : Suddenly nothing works anymore!!!!

08.04.2003, 22:04
Today I tried to mount and install, using daemon 3.29, a ccd image version of Anno1503 and I get an copy error (cyclic redundancy check).
Then I have installed the latest version of daemon (3.32 ) and tried again getting the same error. Asuming that my image made with clonecd is corrupt i have tried to reinstall IGI2 wich images worked fine a few days and I got the same problem!!!

I have tried anything: uninstalled daemon, reinstall drivers, scan for windows problems (I have windows XP sp1).

'edited': it ain't working anymore with any kind of image (black hawk dawn - ccd, praetorians - iso and american conquest - bin) wich I have used before with succes.

Any ideas???

09.04.2003, 07:28
I don't know why none of your images seems to work anymore, sorry. But I just wanted to warn you about something else:

> [CCD image of Anno 1503/Black Hawk Down]
Anno 1503 and Black Hawk Down are both protected with SecuROM v4.8x which cannot be copied with CloneCD! You'll need either Alcohol 120% or BlindWrite for this (of which I would highly recommend Alcohol 120%).

> [IGI2]
...is protected with SafeDisc 2.8, after patching to v1.1 with SafeDisc 2.9. CloneCD is not supposed to make 100% working copies of SD2.8-protected discs, they are reported not to work on any drive. Again I recommend Alcohol 120% (or BlindWrite).

> [ISO of Praetorians/BIN of American Conquest]
...are also protected with SecuROM v4.8x (assuming you're not using the russian version of AC [StarForce 3]);
INSERT INTO `portal_posts_text` VALUES
and the ISO format is not capable of storing all the information needed for a successful copy of a SecuROM v4.8x-protected disc.

I would advise you to make new images of all these games with Alcohol 120% to have at least the possibility of having the images/copies working. That should not be a problem as I assume you are the legal owner of these games (read the rules (http://web1.athen215.server4free.de/phpBB2/viewtopic.php?t=7) if you haven't already).


09.04.2003, 07:42
I have just downloaded the trial version of alcohol 120% I believe it is the 1_4_2_308 version, and I will try using this software to make the images and try again.
The problem is that "it worked" before for at least one time. So...I will try using alcohol120%.

09.04.2003, 11:02
I have created an mdf image with alcohol latest version and mounted in the virtual drive and the same problem all over again.
Now with anno1503 it says corrupt media file, but alcohol was able to read from the cd and make the image. I scanned the anno cd's with clonnyXXL and it says Securom New 4.8 so I configured alcohol to use Securom New setings and the image it is not working.

what the hell is wrong?
shoul I go for a reinstalation of windows? is the registry corrupt?

09.04.2003, 21:27
I found the problem. It apears that when I have moved the images on the other hdd it get corrupted them somehow, then I used CDmage to repair but it works only on 50% cases.

so the problem is not daemon or anything else except maybe total commander wich I have used to copy the images.

10.04.2003, 05:53
Glad to see you were able to solve your problem... :)